Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
701 Posts
Discussion Starter #1
Messing around today, OC'd to 4.4Ghz and went to bench on 3dm06 using 100% stable clocks on my 275, and I noticed at the flying boat scence I was getting no more than 50fps...which should be easily double that. I exited 3dm06 and popped open Evga Precision...everything is being downclocked for some reason. <br />
<br />
Ive tried folding, Cod4, Cod:Waw, Crysis, all horrible FPS, and the graph never comes up on precision from its downclocked state. <br />
<br />
Ive restarted twice while testing on 3dm06 and each time it downclocked at the boat scene.<br />
<br />
I just updated the drivers to the current, instead of my 185s(came with disk)<br><a href="http://assets.overclock.net.s3.amazonaws.com/2/2a/2a572e1f_vbattach116978.jpeg"><img src="http://www.overclock.net/image/id/550234/width/525/height/525/flags/LL"></a><br><a href="http://assets.overclock.net.s3.amazonaws.com/2/22/227670a0_vbattach116979.jpeg"><img src="http://www.overclock.net/image/id/550233/width/525/height/525/flags/LL"></a>
 

·
Premium Member
Joined
·
4,953 Posts
I had the same problem with my GTX 260, only happened when my overclock was to high and the card got pretty hot, didn't happen in games etc but when folding it would downclock and only a reboot would fix it.<br />
<br />
How do you know the OC is 100% stable? Also what were the clocks exactly?<br />
<br />
EDIT: I never seen those pics when I first read your post <img src="/images/smilies/redface.gif" border="0" alt="" title="Embarrassment" class="inlineimg" />
 

·
Registered
Joined
·
1,106 Posts
Ok these cards do auto downclock when not in "3d mode". There should be a setting in your Nvidia Control Panel that says performance mode or energy saver mode. Make sure you set it to performance and it should keep your clocks high at all times. As for 3d06 that shouldnt be happening. Have you tried vantage? 3d06 is more CPU dependent anyways.
 

·
Registered
Joined
·
701 Posts
Discussion Starter #4
Ill have to look into it after I get home from work, but here are two more screenshots after a 3rd restart.<br />
<br />
Ive done half hour runs in ATI Tool, and an hour or so in Crysis. Its stable <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /><br><a href="http://assets.overclock.net.s3.amazonaws.com/8/8b/8ba7e6ce_vbattach116981.jpeg"><img src="http://www.overclock.net/image/id/550232/width/525/height/525/flags/LL"></a><br><a href="http://assets.overclock.net.s3.amazonaws.com/c/c7/c7e771d5_vbattach116982.jpeg"><img src="http://www.overclock.net/image/id/550231/width/525/height/525/flags/LL"></a>
 

·
Registered
Joined
·
1,106 Posts
Yeah the drop is from you leaving the 3d environment. Gotta be green <img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin">
 

·
Premium Member
Joined
·
4,953 Posts
You can force performance 3D mode with Rivatuner, that fixed it for me.<br><br>
Under the power user tab go to nvidia/overclocking then EnablePerfLevelForcing, after that go back to the overclocking part in the main tab and there is a new drop down box that lets you select which performance level you want to force.<br><a href="http://assets.overclock.net.s3.amazonaws.com/d/d9/d9826201_vbattach116983.jpeg"><img alt="LL" src="http://cdn.overclock.net/d/d9/525x525px-LL-d9826201_vbattach116983.jpeg" style="width:429px;height:433px;"></a><br><a href="http://assets.overclock.net.s3.amazonaws.com/e/e0/e082ea07_vbattach116984.jpeg"><img alt="LL" src="http://cdn.overclock.net/e/e0/525x525px-LL-e082ea07_vbattach116984.jpeg" style="width:384px;height:525px;"></a>
 

·
Registered
Joined
·
701 Posts
Discussion Starter #7
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>SLI_Maniac</strong>
<a href="showthread.php?s=4b5c745b70a061d0eb4ded62bba41b8f&p=6743052#post6743052" rel="nofollow"><img class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">Yeah the drop is from you leaving the 3d environment. Gotta be green <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /></div>

</td>
</tr>
</table>
</div><br />
The drop occured during 3DM06...<br />
<br />
Ill look into the riva tuner thing
 

·
Premium Member
Joined
·
4,610 Posts
The RivaTuner fix is the best/easiest way to do it. Another way would be to change the bios of the card and flash it onto the card. However, it's a semi-permanent solution (If you save the original bios, you can flash it back). If you're interested PM and I'll help you out...but try rivatuner first.
 

·
Registered
Joined
·
701 Posts
Discussion Starter #9
I cant seem to "overclock" in Riva Tuner<br><a href="http://assets.overclock.net.s3.amazonaws.com/e/ef/efe5fb9e_vbattach117054.jpeg"><img alt="LL" src="http://cdn.overclock.net/e/ef/525x525px-LL-efe5fb9e_vbattach117054.jpeg" style="width:412px;height:414px;"></a>
 

·
Premium Member
Joined
·
4,953 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Jason_B</strong>
<a href="showthread.php?s=74c93f6f203cd8fae0e35cc41dcc73e0&p=6747205#post6747205" rel="nofollow"><img class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">I cant seem to "overclock" in Riva Tuner</div>

</td>
</tr>
</table>
</div>I don't think rivatuner supports the drivers you are using, you can force that too though...<br />
<br />
You have to go back to the power user tab then rivertuner\\system after you expand that section find ForceDriverVersion, make sure the hexadecimal display button is not pressed then double click the column next to ForceDriverVersion and type in <b>your</b> driver version like this 18250 not like this 182.50 <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /> Then click the check icon.
 
  • Rep+
Reactions: Jason_B

·
Registered
Joined
·
701 Posts
Discussion Starter #11
Worked like a charm, thanks!
 

·
News Junkie
Joined
·
8,232 Posts
The 2d clock issue is a pain alright. I don't think it is a temp issue. Mine was overclocked and running at about 80c on furmark when it would drop.
 

·
Registered
Joined
·
3,777 Posts
There is an option now under 3d settings in the nvidia control panel that has to do with power settings/savings you can change that option to performance mode. You should be good to go after that.
 
1 - 13 of 13 Posts
Top