Overclock.net banner

1 - 14 of 14 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hi guys. Yesterday i just received my Inno3d GTX 460 768mb OC.
Installed it last night and up until today i had it running just to make sure it doesnt falter. And it didnt! I just upgraded from a GTS 250 and I must say I'm seeing a big increase in FPS.

So I'm satisfied - or so i think i was
tongue.gif


The card is factory overclocked with these speeds (GPU-Z)

gba.png


So i was wondering if i could still overclock it a little bit. Like raising the Core speed from 750mhz - 800mhz and the memory from 950mhz-1ghz.

The cards temps idles at 36 C's and goes up to 75 C's on full load (im not sure if thats full coz when i play Crysis 2 it gets to 75 C's)

Will it be safe to overclock it with 50mhz more?

Thanks ^_^
 

·
Registered
Joined
·
212 Posts
Welcome to OCN!
cheers.gif


800MHz on the core clock is very achievable, and you should have no problem getting there. Just don't forget to increase the voltage if necessary. The memory OC will also be pretty easy, although you won't see as much of a performance increase from it.

So yup! Should be perfectly safe. Your temps look fine too. Everyone has a different comfort level though.

Hope the OC goes well, let us know if you need any tips
smile.gif
 

·
Registered
Joined
·
2,785 Posts
Welcome
smile.gif
800 mhz is great(mine are 925 mhz.)... i love my 460's! they are great!!!
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
Quote:
Originally Posted by skinnysumo;15267172
Welcome to OCN!
cheers.gif


800MHz on the core clock is very achievable, and you should have no problem getting there. Just don't forget to increase the voltage if necessary. The memory OC will also be pretty easy, although you won't see as much of a performance increase from it.

So yup! Should be perfectly safe. Your temps look fine too. Everyone has a different comfort level though.

Hope the OC goes well, let us know if you need any tips
smile.gif
Well that sound nice. Thanks for the welcome greeting btw!
Okay so im using EVGA precision as my tool and gonna raise it +50mhz more.
And my only reason for this is that i have a thing with numbers. I really dont like it when my clocks arent rounded off to the nearest 100 (lol)
Quote:
Originally Posted by kill
Welcome 800 mhz is great(mine are 925 mhz.)... i love my 460's! they are great!!!
Wow thats nice. But your 460 is an ASUS with Direct CU technology which i think is better when it comes to cooling. Will my Inno3d reach the same?
 

·
Registered
Joined
·
212 Posts
You can run a stress test with Furmark or OCCT. Be sure to watch your temps though, cause these will get your card hotter than any game ever will. Check for artifacts and errors (oftentimes white pixels or other strange-looking things). OCCT has a built-in error scanner, so that's pretty useful. You can also use Heaven, which will stress your card similar to how a game would. If you get a crash in any of those, increase the voltage (or decrease core clock) by a notch, then try again.

Or you could always just go and play some games
biggrin.gif
If anything crashes, bump the voltage up a notch.

Good luck! I'm off to bed, so forgive me if I'm unresponsive. Need those ZZZs.
 

·
Premium Member
Joined
·
3,501 Posts
Quote:
Originally Posted by skinnysumo;15273455
You can run a stress test with Furmark or OCCT. Be sure to watch your temps though, cause these will get your card hotter than any game ever will. Check for artifacts and errors (oftentimes white pixels or other strange-looking things). OCCT has a built-in error scanner, so that's pretty useful. You can also use Heaven, which will stress your card similar to how a game would. If you get a crash in any of those, increase the voltage (or decrease core clock) by a notch, then try again.

Or you could always just go and play some games
biggrin.gif
If anything crashes, bump the voltage up a notch.

Good luck! I'm off to bed, so forgive me if I'm unresponsive. Need those ZZZs.
OCCT and furmark are nice, but not perfect. They don't check stability in DX11 and tesselation subjects, so I'd also check stability in Unigine Heaven benchmark at the highest detail settings;)
 

·
Not New to Overclock.net
Joined
·
469 Posts
75 max sounds good to me. I think my PSU was holding me back with this card because before I couldn't get very high into the 700's, now I put it from 700 to 775 on a whim and saw no issues, 30's and 40's at full load, and a big FPS boost in Bad company 2. Nice numbers!
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #11 ·
Quote:
Originally Posted by Jarobata;15276671
75 max sounds good to me. I think my PSU was holding me back with this card because before I couldn't get very high into the 700's, now I put it from 700 to 775 on a whim and saw no issues, 30's and 40's at full load, and a big FPS boost in Bad company 2. Nice numbers!
Wow, only 30-40 on full load? How did you do that? Water cooled?

Im re-installing Bad Company 2 now and I'll see how it fairs ^_^
 

·
Not New to Overclock.net
Joined
·
469 Posts
Quote:


Originally Posted by HamsterCrispy
View Post

Wow, only 30-40 on full load? How did you do that? Water cooled?

Im re-installing Bad Company 2 now and I'll see how it fairs ^_^

30's - 40's 70% fan was under Bad Company 2 "full load" (It's not consistently at 100%)

Under true full load (Unigine Engine Stress Test) at 800/1600/1600 I see ~48C with 70% fan
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #13 ·
Quote:


Originally Posted by Jarobata
View Post

30's - 40's 70% fan was under Bad Company 2 "full load" (It's not consistently at 100%)

Under true full load (Unigine Engine Stress Test) at 800/1600/1600 I see ~48C with 70% fan

Ive just finished tyring out Bad Company 2 again. Played for like an hour and noticed that i get 56C max temp with 75% GPU usage. I didnt notice the fan since i did not configure it on the OSD.

Did you set your fan to go 70% manually? so its 70% all of the time
 

·
Not New to Overclock.net
Joined
·
469 Posts
Quote:
Originally Posted by HamsterCrispy;15285363
Ive just finished tyring out Bad Company 2 again. Played for like an hour and noticed that i get 56C max temp with 75% GPU usage. I didnt notice the fan since i did not configure it on the OSD.

Did you set your fan to go 70% manually? so its 70% all of the time
I did set my fan manually to 70%. Playing BFBC2 on auto the temps climbed up to ~58C, still excellent.
 
1 - 14 of 14 Posts
Top