Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys, I've got a somewhat interesting situation, I find it interesting anyway.

System Specs:
CPU: R5 1500x 3.9Ghz
Motherboard: Asus prime x370 prime
RAM: Corsair LED White 3200Mhz 2x8gb
Boot drives: used:250gb ssd (Main), 500gb hdd (clean install)
GPU(s): GTX 970 SSC ACX 2.0 (Problem card), GTX 750 (Non ti, stable card)
PSU: CX600M

My GTX 970 SSC ACX 2.0 (04G-P4-3979-B6) had a mosfet fail, it was a 4c10n. I a bit of searching and identified the failed one, desoldered it with a cheapo SMD rework station (The Yihua 862d+, very surprised with the build quality for something I paid $36 for shipped, can't comment on how long it will last or the iron cause I haven't really used it yet, but the hot air side is actually very impressive and has a nice analog control knob) the card then happily booted up into windows (Without replacing the fet) I installed the drivers for it, booted up some GTA V while keeping a keen eye on everything, all was well. Temps looked fine, then after around half hour of running around 60% usage on gta I decided I wanted to play some Rocket League. Played Rocket League for a few minutes, happy to be back at 250FPS. Then I went to watch some youtube so I just tabbed out of rocket leauge, watched youtube for about 20 minutes and decided I wanted to go outside for a bit, but noticed I had left rocket league open. Right clicked rocketleague.exe, and the second I hit "Close window" I heard what is best described as coil whine with a somewhat "grinding" sound to it coming from the GPU, and the display went off. Mind you this GPU has always had coil whine while playing games. Tried to restart, it made it to the windows login screen, and the second I hit Enter to confirm my login the screen changed to my monitors blue "no hdmi" signal. Tried it in another PC, and it happily booted into windows using just the basic VGA drivers. Tried to install the proper driver annnnd... Installation failed. Tried my main drive in my 2nd PC, and it had the exact same symptoms as my main system. I figured maybe it was just something weird about that install, so I threw a brand new install of windows 10 pro on a HDD I had sitting around, tried to install drivers annndd..... Drivers failed to install. At this point it was too late to keep on checking this and that, so I had to give up for the night. Now I'm here, totally baffled as to what it could be. The system ran fine for as long as I had it running (About an hour I'd say) on basic VGA drivers. The card also isn't at all hot anywhere when it fails to login to windows. I found a windows error that said "
- System

- Provider

[ Name] Service Control Manager
[ Guid] {555908d1-a6d7-4695-8e1e-26931d2012f4}
[ EventSourceName] Service Control Manager

- EventID 7023

[ Qualifiers] 49152

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8080000000000000

- TimeCreated

[ SystemTime] 2018-03-28T04:37:59.278862100Z

EventRecordID 10422

Correlation

- Execution

[ ProcessID] 616
[ ThreadID] 772

Channel System

Computer DESKTOP-DMUHIR3

Security


- EventData

param1 NVIDIA Telemetry Container
param2 %%14109
4E007600540065006C0065006D00650074007200790043006F006E007400610069006E00650072000000


--------------------------------------------------------------------------------

Binary data:


In Words

0000: 0076004E 00650054 0065006C 0065006D
0010: 00720074 00430079 006E006F 00610074
0020: 006E0069 00720065 0000


In Bytes

0000: 4E 00 76 00 54 00 65 00 N.v.T.e.
0008: 6C 00 65 00 6D 00 65 00 l.e.m.e.
0010: 74 00 72 00 79 00 43 00 t.r.y.C.
0018: 6F 00 6E 00 74 00 61 00 o.n.t.a.
0020: 69 00 6E 00 65 00 72 00 i.n.e.r.
0028: 00 00 ..
so that's where I am. I'm just somewhat out of ideas, I suppose I should probably get another 4c10n to replace the one I removed, but to my understanding isn't really the cause of my issue. I could accept that maybe the other mosfets got overworked missing this one, but it happened when the system was basically at idle. You guys are welcome to tell me I'm a total idiot for running the card without that mosfet, really not the best idea but I'm not about to lie about what I did while I'm asking for help.

Thanks all! :D
 

Attachments

1 - 1 of 1 Posts
Top