Overclock.net banner

1 - 14 of 14 Posts

·
aka PhireSide
Joined
·
404 Posts
Invalid attachments?
 

·
Banned
Joined
·
1,975 Posts
Discussion Starter #5
Quote:


Originally Posted by SpeedNuggeT
View Post

Nice one jesse. CPU bottlenecking at all?

Talk to me on xfire haha

A bit haha, but mostly was 90-95% GPU usage..

Might have a crack northwards of 900mhz soon.
 

·
Registered
Joined
·
1,515 Posts
Just put it on very high.. It's worth it.
 

·
Banned
Joined
·
1,975 Posts
Discussion Starter #7
Was getting 50-70% GPU Usage at 900/1800/2000....


Seems like I am pissing in the wind aha, but thankfully my 2500k will arrive soon.
 

·
Registered
Joined
·
2,418 Posts
Quote:


Originally Posted by Jesse^_^
View Post

Was getting 50-70% GPU Usage at 900/1800/2000....


Seems like I am pissing in the wind aha, but thankfully my 2500k will arrive soon.

I just made the E8400 to 2500k jump myself with a 460 1GB...you'll definitely enjoy it
 

·
Registered
Joined
·
2,418 Posts
Quote:


Originally Posted by Kentan900
View Post

How many FPS did you gain?


Not sure, but I was getting only 40-60% usage out of my 460 playing BC2...couldn't get stable fps over 45 no matter what settings I chose. Got the i5 and now its smooth as hell, 60fps, 90%+ usage
 

·
aka PhireSide
Joined
·
404 Posts
Quote:


Originally Posted by Jesse^_^
View Post

Well my 2500k, Asus P67-M-Pro, Corsair 8GB Vengeance, Noctua NH C14 arrived


Sweet, same CPU and Mobo as me
 

·
Banned
Joined
·
1,975 Posts
Discussion Starter #13
Quote:


Originally Posted by Wabbit16
View Post

Sweet, same CPU and Mobo as me


Haha, got all that for $575AUD
(CPU, Mobo, HSF, RAM)

I gotta wait until a mate can bring his 2TB Drive around so I can backup and reformat..

Until then, I am using my E8400
 
1 - 14 of 14 Posts
Top