Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
First, I'm from France so please make sure I can understand you ^^ and tell me if you can't get me too
I have a GS-70 (i7-4710HQ, GTX870M, 8Go RAM) that really has bad performance in-game. I bought it to someone that I don't really trust finally, he may have done sth wrong

I quote my thread on the MSI global forum :

"Whatever the game I launch, according to Afterburner, the GPU clock seems stucked at 238MHz and the memory clock at 810MHz.
Ok that's weird, so I checked with GPU-Z, it showed different values : GPU clock at 953MHz, Memory clock at 405MHz, for a memory controller load at 33% and a GPU load at 98%. Seems more coherent for the core.
Temperatures are not excessive, 65°C Max for the GPU and 80 for the CPU, Afterburner says.

In 3D MARK I get very bad marks, but have a look at the frequencies values (954MHz/405MHz). This 405 is strange doesnt it ? It's kind of locked on it.
5653 with SkyDiver
About 1500pts with FireStrike
About 15000 with CloudGate

In Battlefront, I play at 25-30fps with all graphics settings on Low, displayed in 1600x900, while Notebookchecks assures that we can play with Ultra settings 1080p at 40fps. In GTA5, It feels better but still bad, 30-35fps with medium/high graphics.

My NVidia drivers are updated, I also tried to install older versions.
Did I forget something, Msi drivers for example ?
I hope this is a software issue...

Afterburner :
http://hpics.li/9b6aafd
http://hpics.li/5870cf3
http://hpics.li/51148e6 "

I have seen people that have a similar problem with the GS70.
Today I tried Nvidia Inspector; and it appears that the GPU is stucked on a P-state
- P8, the GTX is in idle mode, at 34MHz, and 324Mhz for the memory.
- P5 (when I play), the frequencies only reaches 238MHz and 810MHz for the memory.
I tried to overclock this P5 state, I can't get over 242MHz for the core and 2000MHz for the memory. And GPU-Z displays different values (968MHzcore/1002MHzmemory)

Nvidia inspector :
P8 http://hpics.li/e0a5786
P5 http://hpics.li/819ba2b
P5Overclock http://hpics.li/e147470

The solution may be in this thread : http://forum.notebookreview.com/threads/nvidia-mobile-kepler-6xx-master-overclocking-guide-workaround-for-max-clocks-oc-stability.677169/
So I'm trying to create a batch file to force a P-State and I'm not sure of how to do it :

D:\Program Files\NvidiaInspector
nvidiainspector.exe -forcepstate:0.1
exit

Is this correct if I wanna go to P1 ?

Do you have any idea about this GPU issue ?

Thanks from France, don't blame me for my bad english ! ^^
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I can't the msi warranty is outdated they say. I was sure it was 2 years but they really didn't want me to return it :s
Had you ever tried to overclock your GPU before this ?
 

·
Registered
Joined
·
439 Posts
Quote:
Originally Posted by funkmybass View Post

I can't the msi warranty is outdated they say. I was sure it was 2 years but they really didn't want me to return it :s
Had you ever tried to overclock your GPU before this ?
My 970m was overclocked, yes. I gave it to much voltage and something went wrong and it never boosted to 3D clocks after that
 

·
Registered
Joined
·
439 Posts
Quote:
Originally Posted by funkmybass View Post

:s i'm afraid that the guy who sold me that PC tried something like this ...
One thing you could try is doing a factory reset. There is a very slight chance that could fix it. Since the display is still working, the card isn't completely dead.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7

·
Registered
Joined
·
257 Posts
Quote:
Originally Posted by funkmybass View Post

Unfortunately Windows 10 doesn't give me possibility to do a factory reset, because Windows 8 was originally installed :s Do you think flashing the Bios (I have the latest version) could fix it ?
Do you guys have other solutions ?

I also see that my Vbios is this one : https://www.techpowerup.com/vgabios/179377/179377
But my GPU is the 3072MB version, should I use this bios : https://www.techpowerup.com/vgabios/157682/157682
?
Lol nope. Actually you can still reinstall windows.
The windows 10 activation key is stored on the Microsoft servers. Meaning that if you use a USB install ISO, you can full reinstall the machine and be all good. But I don't get how this will make any difference more so than other alternative methods. Anyways just skip the activation key on install, and go ahead with the rest of the setup. Please understand that if you format, you lose all data on the drive. If there is something about the installation process that you are not sure about, research before doing it. There are tutorials out there on the web, and there is also this forum here where people can also assist you. But before going the nuclear option, please try the following:

Reinstall the video drivers and MSI Afterburner together. Make sure there are no overclocks active when uninstalling the video drivers.
The other thing you could do is try flashing the bios of the graphics card to the default. You will want to find a bios that your GPU uses that is default. Do you know how to do this?
Another thing you could try, is finding a version of MSI Afterburner that was released at the time of your GPU, that supports it. There may be a problem with your card and the latest MSI Afterburner.
You could try older video card drivers. Sometimes some computers have issues with certain video card drivers, but are fine with other versions. Try some out.

Hopefully a solution.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Thanks a lot for your answer
smile.gif

How can I factory reset the PC to the Windows version that was provided (W8) ? I have no CD and I think W8 disappeared of the computer!
I also tried to reset and format the PC, and I tried different nvidia drivers ^^
Flashing the graphic card Bios might be the solution :
the VBios on the Msi website isn't the one that's installed on my GPU; Nvidia inspector displays that version "80.04.FA.01.07 (Modified)" and techpowerup knows it as a 6144MB GTX870M. Do you think a VBios for a 6Go GPU is compatible with a 3Go GPU ?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
HEY I JUST FIXED MY GRAPHIC CARD !
I flashed the VBIOS with the one that is on the Msi site, I don't know why the guy who sold me the PC modified it !
And that works
smile.gif
the GPU reaches the right frequencies and I can get 40fps with Ultra Graphics in Battlefront !
Thanks a lot for your help
smile.gif


Maybe I'm gonna try later to flash the Vbios with a modBios because now the GPU reaches 90°C, but for now it's great ^^
 
1 - 10 of 10 Posts
Top