Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter #1
Hello, just like the title states, I'm having an issue with my GPU's. The crash isn't a blue screen or anything like that, but the games stop responding and then recovers, but am longer able to play them. I can still hear game sound but the game is minimized and I have the force quit . When I check the Nvidia control panel or GPU-Z it doesn't recognize my video cards until I reset my PC. I already used DDU and installed the latest drivers. The temps are safe and its not overclocked. Has anyone ever had this issue before? Here is a couple pics. Thanks.



 

·
Premium Member
Joined
·
5,380 Posts
Try without geforce experience and with 362.00 drivers. I have 2x970s in SLI and no issues. Hope this is helpful!
 

·
Graphic Card Addiction
Joined
·
4,041 Posts
After installing drivers you need to enable SLI in Nv Control Panel. I sometimes forget. I'm on the 365.10 and haven't had any problems. Also check your Global and Program settings in the Nv Control Panel.

Death has a point too. You can just kill GFX and see if the problem persists.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #4
Sli is enabled. I just uninstalled some overlay software and evga precision. Hopefully that'll help. If anyone has more input I'd appreciate it.

Sent from my T300CHI using Tapatalk
 

·
Graphic Card Addiction
Joined
·
4,041 Posts
Quote:
Originally Posted by jakeface1 View Post

Sli is enabled. I just uninstalled some overlay software and evga precision. Hopefully that'll help. If anyone has more input I'd appreciate it.

Sent from my T300CHI using Tapatalk
Cool. Hopefully that will take care of it. If not roll back the drivers, like Death suggested.
thumb.gif
 
1 - 6 of 6 Posts
Top