Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4,821 Posts
Discussion Starter #1
Im averaging around 70c-75c with my Q9550 at 4.0. Should I reseat my H50?
 

·
Pew Pew
Joined
·
1,102 Posts
Ambient temp? Whats your Vcore?
 

·
Registered
Joined
·
4,821 Posts
Discussion Starter #3
Quote:


Originally Posted by epidemic
View Post

Ambient temp? Whats your Vcore?

Vcore is at 1.3625 in Bios and in CPU-Z it is 1.344

Ambient is around 66F or 19C
 

·
Pew Pew
Joined
·
1,102 Posts
Ya I would suggest you clean it up reapply some paste and reseat it.
 

·
Registered
Joined
·
1,362 Posts
These are rather unacceptable temps for Q9500. Why is your vcore so high?
 

·
Registered
Joined
·
4,821 Posts
Discussion Starter #6
Well I reset it a total of 5 times using Zalman STG2, AS5 and Shin Etsu. I pass intel burn test but im getting about the same temps!
 

·
Premium Member
Joined
·
16,520 Posts
Drop the Vcore. You shouldn't need that much for 4GHz unless your chip really sucks... I'm guessing you put it there because that's the highest VID Intel allows?
 

·
Registered
Joined
·
1,954 Posts
Quote:


Originally Posted by shizdan
View Post

Im averaging around 70c-75c with my Q9550 at 4.0. Should I reseat my H50?

Now that we know your voltages and ambients... tell us which program you're using to monitor temps?

If its CoreTemp, make sure your Tjunction Max is set to 100C.

I load at around 65C with a low speed 120mm fan on my TRUE with similar voltages and ambients.
 

·
Registered
Joined
·
4,821 Posts
Discussion Starter #10
Quote:


Originally Posted by Phaedrus2129
View Post

Drop the Vcore. You shouldn't need that much for 4GHz unless your chip really sucks... I'm guessing you put it there because that's the highest VID Intel allows?

Well I dropped the vcore until it was unstable.
 

·
Registered
Joined
·
4,821 Posts
Discussion Starter #11
Quote:


Originally Posted by Bo_Punk_2.0
View Post

Now that we know your voltages and ambients... tell us which program you're using to monitor temps?

If its CoreTemp, make sure your Tjunction Max is set to 100C.

I load at around 65C with a low speed 120mm fan on my TRUE with similar voltages and ambients.

I'm using HWmoniter

I'm running intel burn test 10 times and It hit 81c and averages around 78!
 
1 - 11 of 11 Posts
Top