Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
<a href="http://www.overclock.net/amd-general/122996-build-help.html" target="_blank">http://www.overclock.net/amd-general...uild-help.html</a><br><br>
this is my old post, might help you understand my problem but doesnt seem to help me right now.<br><br>
Well im building a computer for my friend, and its important<br><br>
Mobo - DFI LANPARTY UT<br>
VC - XFX 7900GT pci16x<br>
Proc - 4600x2 939<br>
Mem - Corsair xms (1gb) pc3200<br>
HDD- Seagate something<br>
PSU - Apevia(Aspire) 520w<br><br>
the problem is that the computer locks up every once in a while. Cpu tems around 35 idle<br><br>
the cpu seemed miscolored around the egdes, and ive been noticing it was freezing up under load. im going to replace the HDD, but what are your opinions on it being a HD problem
 

·
Premium Member
Joined
·
45,674 Posts
Weak PS rails can cause some odd behavior, have you checked them with the system under full load for about 30min.?
 

·
Registered
Joined
·
122 Posts
Discussion Starter #3
i did have to replace the psu once, but what do you think ishould replace the psu with? i dont have any higher watt psus, but i do have a few 500w psus, is that enough?
 

·
Premium Member
Joined
·
45,674 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Gregor222</strong>

</div>
<div style="font-style:italic"><a href="http://www.overclock.net/amd-general/122996-build-help.html" target="_blank">http://www.overclock.net/amd-general...uild-help.html</a><br />
<br />
this is my old post, might help you understand my problem but doesnt seem to help me right now.<br />
<br />
Well im building a computer for my friend, and its important<br />
<br />
<b> Mobo - DFI LANPARTY UT<br />
VC - XFX 7900GT pci16x<br />
Proc - 4600x2 939<br />
Mem - Corsair xms (1gb) pc3200<br />
HDD- Seagate something<br />
PSU - Apevia(Aspire) 520w</b><br />
<br />
the problem is that the computer locks up every once in a while. Cpu tems around 35 idle<br />
<br />
the cpu seemed miscolored around the egdes, and ive been noticing it was freezing up under load. im going to replace the HDD, but what are your opinions on it being a HD problem</div>

</td>
</tr>
</table>
</div>That requires about 26 or more amps on the 12v+ rail. The 12v rail(s) single or multi combined total better reflect the PS's strength. The "Watt" rating can be very misleading! I had a 300w Antec that had higher out puts than a friends 520w, so go figure where they come up with some of those watt ratings. <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /><br />
Basic.. 12+v amperage recommendations, about 24-26a with a common system and a single voltage dependant vid card, 34a and up with dual in SLI or Crossfire. Even more if you have tons of periphials and fans.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #5
well, it turns out that the corsair xms wouldnt run properly in dual channel. Its good news, but the rig is ment for games[BF2] and should i be concerned that the 1gb of corsair xms isnt running dual channel?
 

·
Registered
Joined
·
2,411 Posts
considering that your psu is probably the same as mine, it has 2x 12v's with one 17 and one 18 if i remember right. unless its faulty it should power your system.
 
1 - 6 of 6 Posts
Top