Overclock.net banner

Hard drive SMART test failure and Windows won't boot after installing ATI Catalyst

12992 Views 7 Replies 3 Participants Last post by  error10
Today I replaced the power supply and graphics card in my computer (installed an ATI Radeon x1600 PRO). Windows booted up fine and I allowed Windows to automatically install my graphics driver; I rebooted again with no issue and installed Catalyst.

However, after I installed Catalyst, Windows was stuck at the loading screen indefinitely. I attempted to boot into safe mode but it got stuck at crcdisk.sys.

I tried booting into Windows 7, on a DIFFERENT PARTITION on the SAME DRIVE and it did not boot either. Catalyst could not have possibly done anything to Windows 7 because the partition was not assigned a drive letter in Vista.

I booted into XP (on a physically separate drive) and it worked fine. I ran chkdisk and it found no errors on the Vista partition.

I physically removed the x1600 PRO and tried booting again. No go.

I went into a BIOS and attempted a SMART short self-test and extended self-test. Almost as soon as I started the test, the drive audibly clicked and the test failed with the following message: "7 (Completed with the read element of the test failed)".

After trying to reboot into Vista safe mode, I noticed the drive emitting a similar clicking noise at fairly regular intervals as it hung on crcdisk.sys.

Any suggestions? I don't understand how Catalyst could physically damage my drive, and the problem didn't start happening until AFTER I attempted to install Catalyst.
1 - 8 of 8 Posts
A SMART failure is hardware problem with the drive.

Backup everything you can ASAP, and get a new harddrive.

CATALYST, in and of itself, cannot physically damage your drive. It was almost certainly a coincidence.
The "SMART Status Check" in the BIOS says everything is OK, and Speedfan (running on Win XP from the second hard drive) shows all SMART values as being good.

However, it's the "SMART Short Self-Test" and "SMART Extended Self-Test" that more or less refuse to run, spitting out that error message.

Sorry about wording it ambiguously in the post above.
Have you tried running any SMART, or integrity, scans outside of the BIOS? Like with the manufacturer's bootable software?
As soon as I finish backing up 400gb or so of data onto a 60gb partition (taking out the most important stuff) I will run Samsung's disk tool.
Oh, and did I mention... Ubuntu, installed on that drive through Wubi (on the Vista partition), boots without a single quirk.
I ran the Samsung disk tool and it found one bad sector.

I rebooted, and to my surprise, it worked perfectly. Vista booted up slightly faster than before. Now it works fine.

I suppose I'd better do a low-level format and reinstall everything, but I'll wait until school's out for a bit.
RMA the drive. It will fail again, spectacularly and suddenly, and take all your data with it. A SMART self-test failure is sufficient reason to RMA the drive for replacement, even if the Samsung tool doesn't otherwise complain.
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.