Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
My hard drives are not seen on the "Main" page of the bios setup. I've got a WD 74GB raptor on First SATA master and two 160Gb Hitachi HD's on Second and Third SATA masters. The Hitachi's are Raid 0. If I look in "My Computer". I see both hard hards. 70 GB and 306 GB Drive. However if "right click" on either of these drives and select properties they appear as Nvidia striped drives. Normally I would have expected to see the make and model of the drives, WD raptor etc. Windows in functioning ok. ( Win XP, SP2) No boot problems. However, I can't see the hard drives in the bios.

My Bios set up is:

Main Tab:

Legacy disk 1.44M 3.5"
Secondary IDE Master: Pioneer DVD RW
First SATA Master: None
Second SATA Master: None
Third SATA Master: None
Forth SATA Master: None

If I highlight "none" and hit enter it moves to the "extended IDE drive" choices. These are set to "Auto".

Advanced tab:

-Onboard Device configuration
-IDE function setup
-On chip IDE channel 0: Disabled
-All others enabled.
I've tried to "enable" the IDE Channel 0 but this did not have any effect

-Nvidia Raid Config:
-Raid: Enabled
- IDE Primary master and slave: Disabled
- IDE Secondary Master and slave: Disabled
-First, Second and Third SATA masters: Enabled
-Forth SATA Master: Disabled

During the POST, I see "Detecting array"
0 306GB Healthy
1 70GB Healthy

Control panel:
-Device mgr:
-Disk Drives
- Nvidia Stripe; 70 GB
- Nvidia Stripe: 306GB

Have tried both Phoenix Award BIOS versions 1.09 and 1.11. No change in results.

MB is Asus A8N SLI premium. 2GB of OCZ pc 3200 RAM( 2 sticks). Video Card is Geforce 7800GT.

Does anyone have ideas on how to get the BIOS to recognize the hard drives?
Is there a problem long term if the Bios doesn't recognized them?
 

·
Premium Member
Joined
·
45,674 Posts

·
Premium Member
Joined
·
45,674 Posts
What did ???
 

·
Premium Member
Joined
·
45,674 Posts
Ahhh... yes, he does some great FAQ/How tos
 
1 - 6 of 6 Posts
Top