Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Just finishing up my latest build.

Asus Sabertooth Mobo
Fx 9590 CPU
Zalman Reserator max 3 Nano Cooler
16 GB GSkill
MSI R9 270x
two of them that im currently trying to crossfire.

Corsair HX 1050 PSU

So I had everything running fine. installed the lastest drivr using the CCC.
I had the graphic cards crossfired and working. played around one hour of Assassin Creed on high settings. Game Locked up and Froze.
After that I kept getting blue screen. Did a System Restore to an earlier point. just a few hours before.
Now it didnt not notice the second GPU.

I removed the second card restarted, then Re installed the second Card and nothing. This is where I am at now. Might try to Unistall the drivers install both cards and re install drivers ?

What do you guys think?

Thanks
 

·
pass the lortabs
Joined
·
5,004 Posts
Did you check if you need to reenable Crossfire in CCC?
 

·
pass the lortabs
Joined
·
5,004 Posts
Reinstall the driver.
 

·
Registered
Joined
·
1,564 Posts
I would go one step further and uninstall the existing driver package and deep clean. Then reinstall the gpu driver package.
 

·
pass the lortabs
Joined
·
5,004 Posts
Quote:
Originally Posted by wevsspot View Post

I would go one step further and uninstall the existing driver package and deep clean. Then reinstall the gpu driver package.
Absolutely, that should be standard practice.
 
  • Rep+
Reactions: AriGold787

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
Quote:
Originally Posted by p4inkill3r View Post

Absolutely, that should be standard practice.
ok thats exactly what i did and worked. but now i seem to have a black bar around my screen. just need to change resolution or what?
not the best with software stuff I need to read more and learn more of this.

Thanks again
 

·
pass the lortabs
Joined
·
5,004 Posts
Check for the overscan setting in 'digital flat panels', I think.
 
  • Rep+
Reactions: AriGold787

·
Registered
Joined
·
25 Posts
Discussion Starter · #9 ·
had to switch to standard view but got it thanks ! seems to be working good now.

any advice to make corssfire run a little smoother? I have afterburner and msi gamming app that will adjust the some speeds.
 

·
pass the lortabs
Joined
·
5,004 Posts
You can bump the core clock up for some added performance.
What resolution is your monitor?
Also, don't perform a System Restore the next time you blue screen; make a thread here and try to figure out why you crashed and how to fix it.
 
  • Rep+
Reactions: AriGold787

·
Registered
Joined
·
25 Posts
Discussion Starter · #11 ·
Quote:
Originally Posted by p4inkill3r View Post

You can bump the core clock up for some added performance.
What resolution is your monitor?
Also, don't perform a System Restore the next time you blue screen; make a thread here and try to figure out why you crashed and how to fix it.
Will do, I panicked like it was black friday and i was in walmart.

1920*1080
75hz
Asus
its a little older. might upgrade next
 
1 - 11 of 11 Posts
Top