Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
I have been trying to play World of Warcraft and I keep getting disconnected from the server..could this have to do with Windows 7?
 

·
Registered
Joined
·
538 Posts
Are you using a wireless connection? Packets may be getting dropped if so. If at all possible always use an ethernet cable( aka: Internet cable - usually blue) when gaming.
 

·
Registered
Joined
·
1,181 Posts
Quote:


Originally Posted by Aquarian Logic
View Post

I have been trying to play World of Warcraft and I keep getting disconnected from the server..could this have to do with Windows 7?

Doubt is W7, Could be due to the recent patch though. My bro got disconnected about 50 times yesterday.... Or could be severe packet loss or bandwidth clutter... Have you tried anything?

Quote:


Originally Posted by bmanpard
View Post

Are you using a wireless connection? Packets may be getting dropped if so. If at all possible always use an ethernet cable( aka: Internet cable - usually blue) when gaming.

Were do you get the idea Cat5 cable is usually blue? Just wondering, not trying to be rude.
 

·
Registered
Joined
·
4,031 Posts
It's a problem on their end. Stuff like this happens in WoW after a major patch, just got to wait it out. It will be fine before to long.
 

·
Registered
Joined
·
538 Posts
Quote:

Originally Posted by G.E.Nauticus View Post
Were do you get the idea Cat5 cable is usually blue? Just wondering, not trying to be rude.
No worries.
I just said that based on my experience having shadowed employees at GE's Appliance Park in Louisville for 6 weeks, toured one of Humana's buildings, constantly working with my school's network, and just seeing mostly that colour in the stores.
The other colours I've seen are grays, yellows, pinks, & reds.
 
1 - 5 of 5 Posts
Top