Overclock.net banner
1 - 17 of 17 Posts

·
Banned
Joined
·
5,217 Posts
Discussion Starter · #1 ·
So I am new to Ati and therefore I am having some nooby issue's OC'ing these cards.

Using Win 7 64, the CCC panel only alows a max overclock of 900mhz core, 1300 mem. That's proven to be stable. I've been trying MSI afterburner and for some reason, even though I close the CCC, I can't change the core or mem speeds. They just default to whatever the CCC is at. I reinstalled/uninstalled the programs numerous times.

Any idea's? ATI Tool does the same thing.
 

·
4kfan
Joined
·
4,228 Posts
go to the core folder of msi afterburner and change this line of the config file of afterburner from 0 to 1.. is at the bottom.

EnableUnofficialOverclocking= 1
again this is set to 0 as default. change it to 1 and you will be able to go over 1000mhz core and memory will go over 1500.
 
  • Rep+
Reactions: Slightly skewed

·
Banned
Joined
·
5,217 Posts
Discussion Starter · #3 ·
Quote:

Originally Posted by manolith View Post
go to the core folder of msi afterburner and change this line of the config file of afterburner from 0 to 1.. is at the bottom.

EnableUnofficialOverclocking= 1
again this is set to 0 as default. change it to 1 and you will be able to go over 1000mhz core and memory will go over 1500.
I looked through all of the files and I didn't see that line. After looking at the clocks again, they just default to stock settings regardless of what CCC is at.
 

·
4kfan
Joined
·
4,228 Posts
..... it has to be there man

 
  • Rep+
Reactions: Slightly skewed

·
4kfan
Joined
·
4,228 Posts
right click on the msi afterburner icon.. then click on properties... then clock on open file location...
 
  • Rep+
Reactions: Slightly skewed

·
4kfan
Joined
·
4,228 Posts
i have 1.5.0
 

·
4kfan
Joined
·
4,228 Posts
when you open that notepad that says MSIafterburner what do you get?
 
  • Rep+
Reactions: Slightly skewed

·
Premium Member
Joined
·
6,318 Posts
Quote:

Originally Posted by Slightly skewed View Post
Same thing. What version are you using? I have 1.1.0.
Lol theres your problem. At least, one of your problems.
Above poster is spot on. Get v1.5 and enableunofficialoverclocking.
 
  • Rep+
Reactions: Slightly skewed

·
Banned
Joined
·
5,217 Posts
Discussion Starter · #11 ·
Quote:

Originally Posted by Contagion View Post
Lol theres your problem. At least, one of your problems.
Above poster is spot on. Get v1.5 and enableunofficialoverclocking.
Ok I upgraded and found and changed that line. Now, I can't change any setting (core or mem) even a little without BSOD.
 

·
4kfan
Joined
·
4,228 Posts
ok there is hope for you my friend... go into regedit and do this and follow this screenshots. it should be the same in windows 7.

here is the original but i thought that my screenshots might make it easier.
http://forums.overclockers.co.uk/sho...&postcount=124


make sure to change both of 0000 and 0001 and if you have other like 0003 or 0004 do the same thing.

 
  • Rep+
Reactions: Slightly skewed

·
Registered
Joined
·
2,895 Posts
Indeed, there you go:

http://event.msi.com/vga/afterburner/download.htm

And you'll see that line in the configuration file as stated above. I actually needed to do it to be able to go over 900MHz for my GPU. Having it set to "0" means you can't go over what ATI Overdrive will go up to, which is 900MHz for GPU and 1300MHz for memory. By setting it to "1", I have 1000MHz on GPU now, and the 1300MHz on memory (I left this at stock). I had to up my voltage to 1.200V (from default 1.162V) to get the GPU overclock stable, though.
 

·
Registered
Joined
·
2 Posts
Hey buddy ,I've followed all of the steps posted in EVGA and here, now I'm at the part in which I have to modify some registry parameters but
I can't see the pictures of what to do there, can you post them again?
Thanks a lot!
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top