Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
965 Posts
Discussion Starter #1
I have a ECS p4ita board... Its crap..

Anyways, like 2 years ago I tried to upgrade bios with no luck..
It says the same thing everytime I go to the flash screen "The programs number does not match your part number"

I'v downloaded like 5 different flash programs (i'v tried the one ECS SAYS to use like 3 times)
none work...

Its freekin gay, I think theres a problem with my AGP, i'v read about ppls problems with tehre agp only working at 1v and having trouble, but hte new bios fixes it.. I get Worse FPS in games with my AGP 4x gf4 ti4600 then I do with my PCI voodoo3!

The bios specifically says "Promotes AGP performance"

I even emailed ECS asking them about it, them asshats just told me NOT to update my bios and I should NEVER touch it.. I hate when ppl like that just asume im a dumbass and can't do anything.. Im not gonna asume there dumbasses cause they can't show you the proper program to use to flash..

Hell i'v modded over 10 xbox's and flashed there bios, flashed a few computers bios, and I WANNA FREEKIN FLASH MINE.. technical support, HA, **** ecs ><
 

·
Premium Member
Joined
·
2,896 Posts
If you haven't done this, this is exactly what you need to do:

1) download attached .zip file

2) extract attached .zip file to a floppy disk

3) reboot system, booting from a boot disk (boot disks can be aquired here; DOS 5.0 is my fav)

4) Once at command prompt, remove boot disk and insert the floppy with the flash file and BIOS file

5) At command prompt, type: awd822a itav10d.BIN

6) Assuming this worked, reboot system, enter BIOS and choose "optimized" or "failsafe" defaults. Save and exit.

:edit: crap, I forgot to upload the .zip file.
...well, here it is.
 
1 - 2 of 2 Posts
Top