Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
810 Posts
Discussion Starter · #1 ·
hey,

I've noticed i'm getting a kind of blurry horrizontal wave of lines across my entire display. It happens with or without intel hd4000 drivers installed. It doesn't happen when using a discrete graphics card though. System spcs:

i5 3570k
asrock z77e-itx
gskill ripjaw 8GB
seasonic x650
crucial m4
samsung syncmaster s24b370 monitor

I can't figure out what is causing it? It happens especially in light area, you have to kind of look a tthe screen at an angle to notice it very clearly, but it still shouldn't be there. I have no idea where to start trouble shooting. This rig doesn't have a gfx card however.
 

·
Registered
Joined
·
1,202 Posts
I guess first step is to determine whether it is the monitor itself or the card?

I am unsure whether you have or not, as you say it happens with or without intel drivesr, but then you say it doesn't with discrete graphics card. So i'm just confused as to when this is happening for you.
 

·
Registered
Joined
·
810 Posts
Discussion Starter · #3 ·
I'll clarify,

the system just has the components listed in the OP, If i plug in a gfx card however, there are no artifacts on the screen.

I also have a near identical system (same mobo, but different psu and cpu) which when plugged into the same monitor (without it's graphics card installed) does not produce the artifacts at all.

Have no idea how to fix this other than buying another graphics card atm.
 

·
Registered
Joined
·
1,202 Posts
Sounds like the onboard video is shot then if I'm understanding you correctly.

Only possibility is if its disabled in the bios or something but that would make it not work altogether, not give you artifacts.

Whether its the component of IGP on the board, or on the cpu itself, I have no idea. You'd have to test the chip in another system.
 

·
Registered
Joined
·
810 Posts
Discussion Starter · #5 ·
i find it hard to believe the cpu is the issue, it's brand new. Could be the dvi connection on the mobo that is lose.

I'm going to fix this by installing a small dedicated gfx card, and disabling the igpu in the bios.
 
1 - 5 of 5 Posts
Top