Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
483 Posts
Discussion Starter #1
Hi guys Ive been using windows 7 for quite some time and ive noticed ever since moving to windows 7 my hitachi 1tb hd got slower. I have my comp on all night and never on sleep when i wake up and turn on my monitors say i double click on a song in itunes it takes about 10 sec for my hd to run and then have the music play. U can basically hear the hd start up. I never had this problem using vista. Any advice.

Also i was wondering what was faster. I have raid 0 raptors now for my OS 64gb. Would getting a single 64gb ssd for my os be faster than the raid 0? thanks in advance
 

·
Not new to Overclock.net
Joined
·
77,923 Posts
Quote:


Originally Posted by rafiki121
View Post

Hi guys Ive been using windows 7 for quite some time and ive noticed ever since moving to windows 7 my hitachi 1tb hd got slower. I have my comp on all night and never on sleep when i wake up and turn on my monitors say i double click on a song in itunes it takes about 10 sec for my hd to run and then have the music play. U can basically hear the hd start up. I never had this problem using vista. Any advice.

Also i was wondering what was faster. I have raid 0 raptors now for my OS 64gb. Would getting a single 64gb ssd for my os be faster than the raid 0? thanks in advance

It sounds like it's turning the hard drive off. Have you gone through and thoroughly customized all of the power options? I'm referring to this customization area:

 
  • Rep+
Reactions: rafiki121

·
Registered
Joined
·
483 Posts
Discussion Starter #4
OOOO ill take a look into that option menu. Also what is the best bang for the buck ssd drive now. Cause since ebay has the 20% cashback i want to take advantage of it
 

·
Not new to Overclock.net
Joined
·
77,923 Posts
1 - 7 of 7 Posts
Top