Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6,415 Posts
Discussion Starter #1
I have my HDTV hooked up via DVI to HDMI and whenever I try to set to 720 or 1080i, it looks messed up, and doesn't fill up the whole screen? Why? My HDTV supports 720p and 1080i and neither work.
 

·
Registered
Joined
·
6,415 Posts
Discussion Starter #3
Quote:

Originally Posted by OSDCrusher View Post
Bad cable?
No, if it detects it it should be good, i've tried updating drivers, but they haven't updated even thought the computer tells me it did..
 

·
Premium Member
Joined
·
3,756 Posts
Try adjusting the scaling on your GPU, or change the picture settings on your HDTV. Perhaps you have it zoomed in or something. Is your resolution set to 1280x720? I have used an ATI HD4870 and my GTX285 on my 42' LG Scarlet HDTV and they work fine.
 

·
Registered
Joined
·
6,415 Posts
Discussion Starter #5
Quote:

Originally Posted by spacegoast View Post
Try adjusting the scaling on your GPU, or change the picture settings on your HDTV. Perhaps you have it zoomed in or something. Is your resolution set to 1280x720? I have used an ATI HD4870 and my GTX285 on my 42' LG Scarlet HDTV and they work fine.
Just tried that, did work :/ The drivers won't install themselves.
 

·
Registered
Joined
·
3,487 Posts
I had the same problem. What I did is uninstall ATI drivers and reinstalled them but I didnt notice there was a HDMI out put on my card and just used that instead of the DVI to HDMI adapter.

But yeah try reinstalling the drivers may help.
 

·
Registered
Joined
·
6,415 Posts
Discussion Starter #7
Quote:

Originally Posted by Chucklez View Post
I had the same problem. What I did is uninstall ATI drivers and reinstalled them but I didnt notice there was a HDMI out put on my card and just used that instead of the DVI to HDMI adapter.

But yeah try reinstalling the drivers may help.
Didn't work, thanks for the input
This is super annoying..
 
1 - 7 of 7 Posts
Top