Overclock.net banner

HD's not recognised..?

357 Views 5 Replies 3 Participants Last post by  Nazul
I took my pc apart today to clean it. Now ive got it all back together my 2x 640gig WD are not being recognised at all. One of them has the OS on it.
I used to have these 2 drives in RAID0 and decided to remove the array several months ago. I am unsure which has the OS.
Ive tried the SATA cables in every slot , GA-EX58-UD5 gigabyte mobo. Has 10 sata ports, 6 Intel, 4 gigabyte.
I have a 1tb WD green which i can see in bios, but nothing from the other 2.
Any help please?
1 - 6 of 6 Posts
Ive had this problem in the past, make sure the correct drive is selected as the boot drive in your bios. sometimes cable selection doesnt mean squat if its looking for boot information on drive a when its on drive b
Im unable to see these 2 drives in bios at all. Theyre not being detected.
Is it important which ports i put the SATA cable into? I think ive tried every combination now.
I had this problem before with a friend who had a raid setup and I tried to plug in my 1TB drive.. It ended up being a setting in the bios where you could enable and disable RAID on each port, I loooked up in the manual what port I was using and turned off RAID on that one and it worked fine.

Good luck!
Thanks for the replies, I had to get some sleep and try on a fresh mind.
I see no options in BIOS to change the ports for the intel ports, only for the G-sata.
Took it to a PC shop and he thinks they are dead!!
2 drives die at the same time? They are only 9months old.
Anyone else heard of 640gig blacks WD dieing like that??
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.