Overclock.net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
Hi all

Basically my laptop very suddenly died on its a**e today. On it was a Linux mint, and Win7 Install. Now I rarely used it I just want a few documents, pictures etc from the HDD. It absolutely will not boot so I have it plugged into the desktop.

The issue is of course the ownership of the folders. I have tried all sorts, including the registry edit that gives you the option of taking ownership. I just cant get in!!

Note that when I manually tried to take the ownership it told me the drive was write protected.

Please help, this is really starting to P**S me off
mad.gif


thanks
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #3 ·
Really? I'll give that a try for sure. Just gotta get hold of a live CD haha. I literally just want to C+P some files

thanks
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top