Overclock.net banner

1 - 20 of 49 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hello anyone!<br><br>
I have just splashed out on a x1900 CF graphics card and new a new psu (570w) and the dam thing is not recognised when I plug it into my mother board. It's as if it isn't actually there. All it will do is pick up the built in radeon 200. I so badly want this beautifuol card to work so help me please!!<br>
my mother board is a ASUS P5RD2_vm rev1.xx but I'm told it should work with that mobo.<br><br>
what am I doing wrong
 

·
Premium Member
Joined
·
19,923 Posts
Did you remove all the old drivers (completely - Driver Cleaner Pro) prior to powering down and swapping the hardware?
 

·
Registered
Joined
·
1,812 Posts
you claim it ignores the vid card but picks up the 200? Where is your monitor cable plugged into?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
I have disabled and uninstalled all the ATI drivers, however when I power it back up, it just recognises the radeon 200 as new hard ware.<br><br>
I plugged the monitor into the X1900, but had a blank screen. Will the pc not see it as new hardware?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
Plus i can't swap the hardware, as the radeon 200 is built in to the motherboard. I can only plug the new card into thePCI slot
 

·
Premium Member
Joined
·
19,923 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>rudolfsun</strong></div>
<div style="font-style:italic;">Plus i can't swap the hardware, as the radeon 200 is built in to the motherboard. I can only plug the new card into thePCI slot</div>
</td>
</tr></table></div>
did you disable the onboard video in the BIOS?
 
  • Rep+
Reactions: Taeric

·
Registered
Joined
·
1,812 Posts
nvmd
 

·
Premium Member
Joined
·
19,923 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>rudolfsun</strong></div>
<div style="font-style:italic;">Nope how do<br>
I do that, and what will that do?</div>
</td>
</tr></table></div>
Power on system<br>
tap <DEL> key after POST<br>
BIOS will load<br>
look for "onboard configuration" or somthing along that line<br>
Find the setting for your onboard video and set it to disable.<br>
reboot.<br><br>
If anything said is too vague, re-post.<br><br>
It will disable the onboard video and allow the VGA card to take the reins of the display.
 

·
Premium Member
Joined
·
19,923 Posts
<img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile"> Don't worry my man, you'll get it.<br><br>
Did you try disabling the onboard video?
 

·
Premium Member
Joined
·
24,372 Posts
Read the post right before your last.... disable onboard video in the BIOS
 

·
Premium Member
Joined
·
19,923 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>rudolfsun</strong></div>
<div style="font-style:italic;">Ok so do that in the bios after removing all the drivers?</div>
</td>
</tr></table></div>
<br>
Hoo-boy, we are outta sync in our posts...<img alt="" class="inlineimg" src="/images/smilies/redface.gif" style="border:0px solid;" title="Embarrassment"><br><br>
Yes. Remove drivers. Use Driver Cleaner Pro to compelely purge the system (not necessary, but highly recommended). Be CAREFUL if you do, one can really mess their system up if you delete the wrong stuff. If you have any doubts take a screenshot and post it, we can assist.<br><br>
Power system down, install new VGA card, then power on. Access BIOS w/ the <DEL> key. Disable the onboard video. Restart. The OS should automatically detect a new device. Cancel all automated prompts and install the drivers manually that came with the VGA card. A restart will be required.<br><br>
Try that and post back.
 

·
Registered
Joined
·
1,812 Posts
the menu in bios may ask you whther you want pci, onboard, or pcie. You want it set at pcie
 

·
Registered
Joined
·
23 Posts
Discussion Starter #20
Ok I went into Onboard configuration and the only options I had were to disble port adress1 or disble parrallel port adress, nothing about on board video .<br />
<br />
i have rebooted and it is still just recognising the radeon ****t y200 as new hardware
 
1 - 20 of 49 Posts
Top