Overclock.net banner

41 - 49 of 49 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #41
nope just had a friend round to see if he could help. the fan is working and I don't know where that battery thing is
 

·
Registered
Joined
·
23 Posts
Discussion Starter #42
nope just had a friend round to see if he could help. the fan is working and I don't know where that battery thing is
 

·
Premium Member
Joined
·
9,786 Posts
The battery is somewere on the mobo, mine is on next to my pci slots. You've seen a watch battery right? It looks exactly like that but bigger. About the size of a 20p coin (sorry dont know the size of $ coins) All you have to do is take it out (it should just pop out) and leave it out for about 2 minutes then reseat it. <br />
<br />
Sometimes the battery is laid flat, sometimes it is stood upright. You will know what it is as soon as you see it, trust me.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #44
and why will it make it work?<br />
<br />
<br />
<br />
also what do I need to configure in my bios, I can't find anything to do with my video options in there?
 

·
Premium Member
Joined
·
5,703 Posts
Taking out the battery would reset all of your BIOS settings, I doubt that would help you. You need to find and set your graphics adapter priority to PEG (Pci Express Graphics) in my BIOS the options are PEG>PCI, PCI>PEG etc., find an option like that and set PEG to be the first one.<br />
<br />
To be honest if you can't find it just go through each and every menu, it may be hidden in somewhere that you thought it wouldn't be.<br />
<br />
EDIT: you do have your DVI cable plugged into your X1900 and not the integrated graphics right?
 

·
Bod ***s rock
Joined
·
22,857 Posts
ok try this in bios go to advanced then chipset sellect the northbridge there you will have a optiopn to change to igd peg/igd or pci/igd sellect the peg/igd option
 

·
Registered
Joined
·
1,323 Posts
Please post your system specs, it will only help you ! <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /> <br />
Its in your user cp !
 
41 - 49 of 49 Posts
Top