Overclock.net banner

1 - 1 of 1 Posts

5 Posts
Discussion Starter #1
Hello OCN members,
I've found a lot of great info on this site. Just recently joined after buying the Yamakasi monitor. I started a new build a couple weeks ago and have an ASUS P8z68-vpro/gen3 motherboard and I have yet to see my fabled bios screen. I've searched the threads for answers and I need some direction. I've seen a myriad of people posting similar problems with the same board, but I've not found or experienced a solution. All of my component parts are listed below and on my profile. So, here is where I'm at thus far. I power up the 650D and the Asus board does the on, off, on (double start thing) and the 1st screen shows 1 keyboard, 1 mouse, etc. (does not see my SSD?) I'm asked to press F1 to enter Bios settings (setup)......from there.... I still get nothing but blank, black screen? The VGA LED light was on. So, powered down, I pulled my XFX video card, cleared CMOS, jumper pin routine, used onboard video and still had the same result. I cleared the CMOS and jumpers numerous times and did a few more boots holding the delete, pushing F1, contrl-alt-delete......until I eventually got to where it says (put in a disk) and press any key. So, I tried ASUS M. Board disk.....nothing. I tried Win 7 install disk and I finally was able load Windows 7 (64 bit) The VGA LED stays on (with or without my video card) I also noticed The BOOT DEVICE LED was on constantly as well. So I did not connect to the internet or load any other drivers.
The next day called ASUS tech support......and let's just say it was about as useful as a screen door on a submarine. Well, after talking to 2 other tech guys and doing some walkthroughs I was told the board has a bad bios chip or connection. I managed to get the VGA light to turn off, but still no bios. So, I RMA'd it and got a second board. I put in the 2nd board and I have the same problem. VGA and Boot device LED are on and No bios. I've done all sorts of combinations to get this thing into the bios. I've checked and rechecked all plugs, wires, etc. I've done bare minimum essentials. No video card, no hard drive, no optical drive, With the memory I've done 1 stick, 2 sticks, no sticks, in the appropriate DIMMs. I finally changed out the Corsair LP Vengeance for the G. skill ARES and still no bios. I reformatted my SSD on my other computer and got rid of my last install of Win 7. I was able to get where it asked to put in a disk and hit any key. I put in the ASUS disk and somehow it managed to ask for AHCI 32, AHCI 64, or Marvell. I clicked on AHCI 64 then it wanted me to put the driver for the Intel update on a floppy, which I don't have. I was in the process of downloading the driver to a USB, but ran short on time and had to leave. So I was told that I have the 3203 bios from tech support and I see on the screen where you are supposed to push F1, it says bios revision 3203. This is where I need some direction. I have dealt with getting things to work when I cannot get into the bios?? I need someone to tell me exactly where to pick this up instead of go over to a thread a weed thru 700+ pages of posts? I'm pretty optimistic, but I hope this is not a sign of things to come. I've heard people say that their P8z68--vpro/gen3 board has slow boot times and that without having to deal with the stuff I am? Should I return the MB, processor, all the ram and start with something different or newer than the 1155 Z68 items. If so, what? Any help would greatly be appreciated. I do not think any of the case mods I've done haveanything to do with it, but I'm listing them below. Thanks. Joe

650D Case Mods done so far.
- Pulled out the stock Sata hot swap plug-in and wires on top of case.
- Pulled out all the stock fans, the 3 way controller and wires.
- Replaced fan controller w/ Lamptron Touch screen. (6 channel)
- Replaced Fans -
CPU - (2) 120 mm Scythe Gentle Typhoon's AP-15 push/pull
Case fans - Front - 200mm BitFenix Spectre Pro LED
Back - 140mm BitFenix Spectre Pro LED
Top - (2) 140mm Thermaltake Silent-X
1 - 1 of 1 Posts