Overclock.net banner
1 - 20 of 55 Posts

·
Registered
Joined
·
1,023 Posts
Discussion Starter · #1 ·
Well here is where we are sitting at..my specs below..
I am overclocking after upgrading / formating a bit and I am currently at..

CPU FSP 340 (2723mhz) (2.1ghz default)
Vcore 1.312 (one step up from default)

GPU Core 622 (500 default)
Mem 936 (800 deafult)

And I am stuck..If i up the memory on the gpu and do the artifact test (Atitools) I see little yellow bumps. So I lower it.

The same goes for the GPU core, I see some bumps so I lower it..

My E6400 however, I have tried raising the vcore higher (all the way to 1.38) to try to get over 340 FSB but it just reboots before I can even login sometimes.

Any ideas?
Havent messed with anything else other than vcore...

Thanks in advance!

*On a side note. The memory i bought was advertised 5400 speed...however it reads as 4300 in my POST msg..One time it even read 3400! What is going on?
 

·
Filthy Casual
Joined
·
8,653 Posts
You shoulgn't have to, per se, but I'm sure it wouldn't hurt to try if your temps are too high.
 
Joined
·
52 Posts
Have you tried taking a can of compressed air and holding it upside down while spraying it on the HS? This will cool the processor down considerably and will let you know if the limiting factor is heat. If heat is not the problem, I would raise the vCore to 1.45 briefly and then attempt to raise the FSB seeing as how the processor could be unusually volt hungry. Another thing you might want to try is overclocking the RAM further to give the processor some more head room. Let us know how it turns out.
 

·
Registered
Joined
·
1,023 Posts
Discussion Starter · #8 ·
Quote:


Originally Posted by whe3ls
View Post

did ur amibent temperatures go up and are you still use the stock cooler

I am using a Typhoon Heat sink. I am pretty sure I hit around 60 c under load...I really think that heat might be what is screwing me here..
 

·
Registered
Joined
·
1,023 Posts
Discussion Starter · #9 ·
Quote:


Originally Posted by ZOMG! WE'VE BEEN HAXORD!
View Post

Have you tried taking a can of compressed air and holding it upside down while spraying it on the HS? This will cool the processor down considerably and will let you know if the limiting factor is heat. If heat is not the problem, I would raise the vCore to 1.45 briefly and then attempt to raise the FSB seeing as how the processor could be unusually volt hungry. Another thing you might want to try is overclocking the RAM further to give the processor some more head room. Let us know how it turns out.

I will try the canned air idea tomorrow for sure, however my ram I just noticed said DDR 3200 on bootup again what gives...

And lastly, how would I go about overclocking my ram? Any links or suggestiongs?
 
1 - 20 of 55 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top