Overclock.net banner

1 - 20 of 25 Posts

·
Registered
Joined
·
1,142 Posts
Discussion Starter · #1 ·
hey guys
my goal is always to reach to 5.0ghz and i am always failing...i am getting 0x0000124 bsod error after 2 hours of prime test here are my current settings of my bios:

-Ai Overclock Tuner: Manual
-BCLK/PEG Frequency: 100.0
-Turbo Ratio: By All Cores (Can Adjust in OS)
-By All Cores (Can Adjust in OS): 50
-Internal PLL Overvoltage: Enabled
-Memory Frequency: DDR3-1600MHz
-Memory bandwidth booster: Disabled
-iGPU Max. frequency:auto
-EPU Power Saving Mode: Disabled
-DRAM Timing Control: 8-8-8-24-2.
-CPU Power Management:
--CPU Ratio: 50
--Enhanced Intel SpeedStep Technology: Enabled
--Turbo Mode: Enabled

-Vcore pwm mode: extreme
vcore mos volt control: auto
-Vcore Load-line Calibration: Auto
-Vcore switching frequency: Auto
-Vcore Phase Control:auto
-Vcore over current protection: 100
-iGPU Load-line Calibration: Auto
-iGPU Current capability:100

-CPU Voltage: Manual Mode
-CPU Manual Voltage: 1.440V
Dram Voltage: 1.5
-Dram data ref voltage on cha: Auto
-Dram ctrl ref voltage on cha: Auto
-Dram data ref voltage on chb: Auto
-Dram ctrl ref voltage on chb: Auto
-VCCSA Voltage: Auto
-CPU PLL Voltage: Auto
-Pch voltage: Auto
-Pch rcc voltae: Auto
-Cpu spread spectrum-disabled

CPU Configuration:
-Intel Adaptive Thermal Monitor: Enabled
-Hyper-threading: Enabled
-Active Processor Cores: All
-Limit CPUID Maximum: Disabled
-Execute Disable Bit: Enabled
-Intel Virtualization Technology: Disabled
-Turbo Mode: Enabled
-CPU C1E: Disabled
-CPU C3 Report: Disabled
-CPU C6 Report: Disabled
-Package c state limit: No limit.

Can anyone help me with which things i gotta change?
thanks!
 

·
...when you walked in
Joined
·
6,439 Posts
When voltage mode is set to manual mode you need to have the C3/C6 states set to enabled. & When the voltage is set to offset mode, then they need to be set to disabled. If the C3/C6 states are not properly set then you may get a 124 BSOD error.

It could also be caused due to not enough voltage or too much/low PLL voltage. I would properly set your C3/C6 states and manually set your PLL voltage to like 1.6 or 1.7v

Set your Load Line Calibration to "Ultra High".

Set Phase Control to "Extreme"

Set the Switching Frequency to "Extreme" (I think that is the other extreme setting?) see below.

There should be a CPU vcore current capability that you can increase from 100% to 140%. Change that. Maybe that is what switching frequency is? ^
 

·
...when you walked in
Joined
·
6,439 Posts
Quote:
Originally Posted by someonewhy View Post

Yes i tried anything changed the LLC to 75% PLL to1.8 enabled c1e and the others but i cant find the vcore current capability and Switching Frequency..
you can see this video shows how the bios looks like so you may know better which options i got.
http://www.youtube.com/watch?v=KsalRuBKNME
Ok 1.8v PLL is often too much, this is why I said try 1.6v or 1.7v. I run mine at 1.45v and it is completely stable just to give you an idea of how low you can actually put this. Ok, put your Over Current Protection option to 140% and if you change switching capability to manual what can you change?
 

·
( ━☞´◔‿ゝ◔`)━ ☞
Joined
·
6,580 Posts
You could also try 50-100 runs of LinX or Intel Burn Test, though Prime95 does push SB more.

As for being stable, everyone has their own definition of it. Some consider 1-4 hours stable, while some consider 12-24 hours stable. For me, as long as games don't crash, it is stable enough. Something I learned was just because overclocks can pass benchmarks/stress testing, it doesn't always pass hours of gaming and vice versa. You'll have to find stability in whatever you do more.
 

·
Premium Member
Joined
·
6,198 Posts
ibt/linx doesnt stress what needs stressed in sandy bridge. its been debated/argued countless times for months.
i bet you cant run prime95 for 12 hours on that linx stable oc and THATS why you think its a waste of time.

but everyone has their idea of stable and testing. its your system. its your data. happy computing !!
 
1 - 20 of 25 Posts
Top