Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I had originally installed just one card and got that one working. i did a 3DMark06 of 4406. Then i went out and baught another BFG 7800 GT installed that put the sli jumper on the computer reconizes both video cards in sli mode. Now with neither one of the cards overclocked (more than what they come with 425 Mhz) i am only getting 3888 on 3Dmark06. I uninstalled the drivers and then reinstalled them. Can someone point me in a direction?
 

·
Premium Member
Joined
·
2,448 Posts
First run both cards seperately to confirm they both work.
 

·
Premium Member
Joined
·
4,460 Posts
Did you activate SLI in the advanced menu? If not you will have gotten a lower score due to it running at 8x rather then 16x.
 

·
Registered
Joined
·
699 Posts
Quote:


Originally Posted by busa

First run both cards seperately to confirm they both work.

Busa is aboslutly right.

Also make sure you flip the card(cant rember the exact name) in between the two grafix cards to dual mode, and also enable SLI mode in your bios...


*Edit* Almost forgot connect the monitor to the grafix card closest to the CPU...
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
can this be a driver problem ? i installed the ones that they come with do i need to download new ones. if so which one do i need. i know some are suppose to be better than others.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
i still dont think this is workin quit right or i have something else messed up. I got windows reconizing both video cards. My aquamark3 scores went from 77,843 up to 91,233. so that went up but it has no affect on 3dmark06
 

·
Registered
Joined
·
977 Posts
Are ya noticing any increases in peformance?
If not then something is a issue but if you are 3DMark is probaly messesd up or something.
Did ya install the same drivers digitaly? That might work but if you did then try another set, and double check your bridge you might have them working seperately and the AquaMark score is only benefiting them seperately.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
I got it working right now. 3dmark06 doesnt list 81.95 as an acceptible driver. i had to install 81.98. Now i score 7,230 Much better
 

·
Premium Member
Joined
·
5,809 Posts
im scared to bench my 6800gs, im afraid i will be ashamed of it, not to mention i dont even have the disk space for it.lol nice setup though man!
 
1 - 11 of 11 Posts
Top