Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
I have everything hooked up except the power, restart,LEDs and front audio. The front audio and one of the USB connectors are different from the jumpers on the board also cant figure out where to connect the power, restart, and LEDs it is rather different from my last buil any help is appreciated. Can post pucs if needed
 

·
Registered
Joined
·
2,753 Posts
Check your manual to see what the header pins are. Some cases have the front panel cables all separated which can be a pain but if you use something like Asus' Q-Connector it can make things very easy when you need to disconnect the front panel cables for any reason. The USB pin out should be red, white green, black across the connector unless they're all individually separated cables for the front panel then you will have to connect them one by one. I remember back in the day when that was the case but most case manufacturers are smart enough these days to include the right connections instead of dividing the front panel into single connections and have you pin out everything manually by yourself which takes forever. One wrong pin to the wrong connection and your PC doesn't work.

Asus Q-Connectors can be had on eBay for a few dollars if you want to spare yourself of the headache of handling front panel connections.
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #3 ·
Unfortunately all the wires for the front panel were connected together including things other than the buttons and LEDs but I got the power and restart going so that is enough for now.
 
1 - 3 of 3 Posts
Top