Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter #1
Right here's my problem,

I'm trying to install Windows XP Professional but every time I boot from CD and enter the setup I'm getting told my BIOS is not ACPI compliant? After it loads several devices it crashes and I get a blue screen with white text and code at the bottom it says something like my BIOS isn't ACPI compliant whatever this means?

If anyone can help me I'll be happy to post more info all help is greatly appreciated.
 

·
Premium Member
Joined
·
9,589 Posts
Quote:


Originally Posted by Atticus

Right here's my problem,

I'm trying to install Windows XP Professional but every time I boot from CD and enter the setup I'm getting told my BIOS is not ACPI compliant? After it loads several devices it crashes and I get a blue screen with white text and code at the bottom it says something like my BIOS isn't ACPI compliant whatever this means?

If anyone can help me I'll be happy to post more info all help is greatly appreciated.

Restart the install process...while booting from CD, and the screen says "PRess F6 to install 3rd party sata/raid drivers" Press the F7 button. Pressing the F7 button should make windows automatically turn off the ACPI functions.

If the F7 trick does not work, try updating your bios, and try install again.
 

·
Premium Member
Joined
·
8,208 Posts
Quote:


Originally Posted by Atticus

Right here's my problem,

I'm trying to install Windows XP Professional but every time I boot from CD and enter the setup I'm getting told my BIOS is not ACPI compliant? After it loads several devices it crashes and I get a blue screen with white text and code at the bottom it says something like my BIOS isn't ACPI compliant whatever this means?

If anyone can help me I'll be happy to post more info all help is greatly appreciated.

not sure about that error but you could try using the floppy boot disks (6 of them) and see if that works. lemme look for the site.

edit: here it is: http://www.microsoft.com/downloads/r...eleaseid=33291
 

·
Registered
Joined
·
172 Posts
Discussion Starter #4
I hit my F7 Key but nothing happened I'll give it one more shot I went to the manufacturer's site and read about updating BIOS I was about to do it but got a little scared I heard it can do alot of damage and my hardwatre is quite new...
 

·
Premium Member
Joined
·
9,589 Posts
If you follow the manufacturers instructions, you should have any issue.

Is the board relatively new?
 

·
Registered
Joined
·
172 Posts
Discussion Starter #6
Yeah, a few days I didn't wanna risk it to be honest I wanna find out ways around it
 

·
Premium Member
Joined
·
9,589 Posts
the F7 and the bios update are the only two fixes that even microsoft knows off...without replacing the board outright.
 

·
Registered
Joined
·
290 Posts
Quote:


Originally Posted by Atticus

I hit my F7 Key but nothing happened I'll give it one more shot I went to the manufacturer's site and read about updating BIOS I was about to do it but got a little scared I heard it can do alot of damage and my hardwatre is quite new...

This link explains about the error your recieving. Your computer may not be compliant with the ACPI power management.

http://www.microsoft.com/resources/d...c_mcc_htev.asp
 

·
Registered
Joined
·
172 Posts
Discussion Starter #10
I got it working I hit the F7 key a few more times and it managed to load the setup I was hitting F7 before but nothing happened except that error message, anyway thanks for all the help!
 
1 - 11 of 11 Posts
Top