Overclock.net banner

1 - 20 of 30 Posts

·
Registered
Joined
·
2,989 Posts
Discussion Starter #1
I just installed my new 2333SW 23" LCD 1920x1080. I moved from 19" LCD 1440x900. I just got into BC2 And there is stutter. Like every 2 seconds it stutters....

I tried turning vsync on and off but nothing is working any idea how to fix this?
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter #4
I tried 8x AF but still i can feel/see the stutter every about 2 seconds. My fps is fine never dips below 70..
 

·
Registered
Joined
·
1,954 Posts
Disable Catalyst Control Center... it's caused stutters before for me in my crossfire setups.

Are you running MSI Afterburner yet?
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter #6
How do i disable ccc? And no I dont overclock my cards they are not really needed to be overclocked.
 

·
Registered
Joined
·
1,954 Posts
In your start menu, type "msconfig" in the search bar... press enter.

In the Startup tab... scroll down until you see "Catalyst Control Center". Uncheck that box. Click apply. Restart the computer.

Only run CCC when you want to change settings, then exit out of it.

If this does not work for you, then just reverse the process.

Good luck.
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter #8
Just tried it.. Still there. I even tried to install the new monitor driver but that didn't help either.

Any other idea?
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter #9
Ok Odd... I just enabled vsync and had ATI tray tool running in the background but i still get 70-90 FPS... Shouldn't it lock on 60? My monitor refresh rate is at 60....

I forced it even in ATI tray tools to be use vsync but still i get high fps???
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter #10
Well It is not the heat issue anyone has any idea how to fix this? Does driver has anything to do with it? I am running 10.3 with crossfire pro folio.
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter #11
I just tried CS:S And I don't think there is any stutter on there....
 

·
Registered
Joined
·
1,093 Posts
LOL try your old screen settings and see if you have stutter so 1440x900.
Your stutter problem with your cards is that something is accessing the VRM,fan etc every second or so.
This will cause stutter at higher resolutions which you have not noticed at lower resolutions.
 

·
Premium Member
Joined
·
14,038 Posts
Quote:


Originally Posted by gerardfraser
View Post

Your stutter problem with your cards is that something is accessing the VRM,fan etc every second or so.
This will cause stutter at higher resolutions which you have not noticed at lower resolutions.

Man, that is genius ... if I understand it correctly


I'm so glad I don't have anything accessing my fan or VRM, cause I'd hate to have this stuttering problem.
 

·
Premium Member
Joined
·
17,110 Posts
I think you are experiencing microstuttering....

My 5970 has pretty bad microstuttering in some games.
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter #15
So there is no fix for this? This really sucks.... Is it because of my cards in CF?
 

·
Registered
Joined
·
1,093 Posts
Quote:


Originally Posted by brettjv
View Post

Man, that is genius ... if I understand it correctly


I'm so glad I don't have anything accessing my fan or VRM, cause I'd hate to have this stuttering problem.

Man you do not even have a clue then I guess.I will enjoy my system stutter free.
 

·
Registered
Joined
·
2,698 Posts
I think ive noticed some of that in bfbc2 but no where really, i would pull my hair out 5 times if that was happening. hopefully they can fix this with drivers.
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter #19
nope doesn't stop it. I noticed also that the small tracker on the bottom of the screen stutters....
 
1 - 20 of 30 Posts
Top