Overclock.net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
246 Posts
Discussion Starter · #1 ·
Hey people,

So I just got through with my new build and I'm getting no post. Board is an MSI 990FXA-GD80 V2 (I think the V2 stands for a revision because its not part of the model designation on the manual or box). The debug LED cycles between "FF", "19", and ends on what I believe is "26"...though it could be "2b". The CPU Phase LED panel is stuck on 8 phase power mode with all the lights on. Any idea what all this means?
So basically, what the hell is going on? Did I screw something up or is this mobo need a newer bios perhaps? Could it be that I'm using an FX-8350? This board was supposed to be good for FXs, according to Newegg and the reviews. However, the manual seems to indicate only Phenom IIs work!? Could it mean I need a new bios to accommodate FXs? How would I even do that without getting into POST and having nothing on the monitor?? I tried removing a RAM stick and running on one, nothing. I tried to fin the codes in the manual but they aren't listed... Any help in this mystery would be greatly appreciated.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top