Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Fresh windows xp home install and SP2.

When I boot my computer with this video card (drivers not yet installed), the screen just artifacts up... I can't get into windows or the bios to mess with anything at all! I put in an old Rage128 ATI card, and it works and boots flawlessly. What should I do? Is the card (1 week old) already garbage?
 

·
Premium Member
Joined
·
2,502 Posts
go to the 9800 soft mod thread thats sticky follow the steps only when you get to the bios part go here http://www.techpowerup.com/bios/
type in the bios you need and flash it

thats how i fixed my 9600 when i oc'ed it and I couldnt even see much like you couldnt

so there is a start ..getjumpin

-rep if helped
 

·
Registered
Joined
·
63 Posts
Discussion Starter #4
I'll rep, but the card is in fact fried. No worky on any machine I put it in, and it's only 1 week old... Not OC'ed
 

·
Banned
Joined
·
2,316 Posts
Quote:


Originally Posted by mdameron

I'll rep, but the card is in fact fried. No worky on any machine I put it in, and it's only 1 week old... Not OC'ed

Are u able to return it m8?
 

·
Registered
Joined
·
63 Posts
Discussion Starter #6
Quote:


Originally Posted by xms

Are u able to return it m8?

No sir, I bought it from www.str8buy.com. They had a good price, and I fell for it, but now, no returns. They only sent it with some bubble wrap in an envelope...

I've learned my lesson, NewEgg or ZipZoomFly from now on...
 

·
Banned
Joined
·
7,110 Posts
Quote:


Originally Posted by mdameron

$150... this was a very costly lesson, and I'm seething with anger...

Sounds like some liquid comfort is in order. Sorry man.
 

·
Banned
Joined
·
2,316 Posts
Quote:


Originally Posted by mdameron

No sir, I bought it from www.str8buy.com. They had a good price, and I fell for it, but now, no returns. They only sent it with some bubble wrap in an envelope...

I've learned my lesson, NewEgg or ZipZoomFly from now on...

Who the fu*k are these goons if they don't offer a refund??
 

·
Banned
Joined
·
1,018 Posts
Quote:


Originally Posted by mdameron

Fresh windows xp home install and SP2.

When I boot my computer with this video card (drivers not yet installed), the screen just artifacts up... I can't get into windows or the bios to mess with anything at all! I put in an old Rage128 ATI card, and it works and boots flawlessly. What should I do? Is the card (1 week old) already garbage?

sounds liek a cooling problem. you should be able to send it back if its faulty , did you e-mail them?
 

·
Banned
Joined
·
2,316 Posts
Quote:


Originally Posted by Sai_Jao

sounds liek a cooling problem. you should be able to send it back if its faulty , did you e-mail them?

Does the card have a fan on it, and is it turning?
 

·
Banned
Joined
·
1,018 Posts
Quote:


Originally Posted by xms

Does the card have a fan on it, and is it turning?

i thinking its a oem part and the hsf was placed on dry (no as5)
 
1 - 13 of 13 Posts
Top