Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,207 Posts
Discussion Starter · #1 ·
My computer is reading signal out of range when I boot into windows, I see the boot screen "Loading windows" then my monitor say signal out of range with black screen.

Crazy thing is it just happened, have been running my system for about 4 months no problem.

Windows 7 home
GTX 650 1024MB
1440x900 monitor

It all started just now, I was messing around with splashtop streamer on my iPad Mini and playing some games, when I loaded Metro last night it said "Splashtop streamer does not support fullscreen applications" so i shut down splashtop streamer on my iPad and went to check out my PC and bam! signal out of range, even with a hard reset I still get signal out of range! I have to go into safe mode but cannot play games!

It seems that the video card has locked on to the wrong output settings for some reason after using splashtop streamer, How do i get the video card to switch back to the right settings??
 

·
Registered
Joined
·
824 Posts
Quote:
Originally Posted by jcrew3002 View Post

My computer is reading signal out of range when I boot into windows, I see the boot screen "Loading windows" then my monitor say signal out of range with black screen.

Crazy thing is it just happened, have been running my system for about 4 months no problem.

Windows 7 home
GTX 650 1024MB
1440x900 monitor

It all started just now, I was messing around with splashtop streamer on my iPad Mini and playing some games, when I loaded Metro last night it said "Splashtop streamer does not support fullscreen applications" so i shut down splashtop streamer on my iPad and went to check out my PC and bam! signal out of range, even with a hard reset I still get signal out of range! I have to go into safe mode but cannot play games!

It seems that the video card has locked on to the wrong output settings for some reason after using splashtop streamer, How do i get the video card to switch back to the right settings??
I would remove the GTX 650 drivers in Safe mode... and reboot... and reinstall the drivers. That should do it, unless some other app is locking teh settings. Not familiar with Splashtop Streamer... you may need to delete any software associated with that also.
smile.gif
 

·
Registered
Joined
·
3,026 Posts
Try this first, if you have integrated graphics on your motherboard, I'd attempt to run the monitor off that and reinstall the nvidia graphics card driver. But yeah you can't run full screen games and control them in Teamviewer, Splashtop Streamer. Trust me, I've already tried it myself. I gave up doing that. You have to run the games in windowed mode in order for it to work.

The easy way: Do a system restore, it rollbacks the system settings back to the specified selection of the
Restore Point that you choose. Note that you may lose files on the system drive (Where you installed the Operating System) and programs that you have recently installed after that restore point has been made.
 

·
Registered
Joined
·
1,207 Posts
Discussion Starter · #4 ·
Thanks all! the reinstall of the graphics drivers didn't even fix it, with that i had to boot in to safe mode and boot in VGA mode of 800x600 and manually create the correct resolution with nvidia control panel. All is working now
thumb.gif
 
1 - 4 of 4 Posts
Top