Overclock.net banner

1 - 19 of 19 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
I finally found my overclock of 2.9 with completely safe temperatures. It is stable on orthos (cpu stress) for 12+hrs, and stable on memtest for 12+ tests.

However, when I run the orthos blend test, it fails anywhere between 10 minutes and 2 hrs. I raised the vcore a notch after it failed first and it actually caused orthos blend test to stop quicker.

Any ideas? For now, I will keep raising the vcore to see if that is the problem...
 

·
Banned
Joined
·
9,264 Posts
meh. try a 5-10 hour gaming session first. if it doesnt crash/lock up you're perfectly stable. make sure to get a dual-core supporting game though.
 

·
Banned
Joined
·
9,264 Posts
most new games. some have a dual core patch, like Quake 4.
you could also play 2 games at the same time, and set affinity to the second core for the second game. doubt you're skilled enough though.
 

·
Premium Member
Joined
·
10,440 Posts
Quote:


Originally Posted by blacklight115
View Post

yeah, you went over my head there... what about battlefield 2? Or CoH?

Those games are fine. Try it.

Personally, a stable overclock would be for me to do everything I do daily without any issues. If you have no errors or problems, even though Orthos is giving you an error, stay with it.

I dislike Orthos.
 

·
Premium Member
Joined
·
10,476 Posts
Quote:

Originally Posted by TaiDinh View Post
Those games are fine. Try it.

Personally, a stable overclock would be for me to do everything I do daily without any issues. If you have no errors or problems, even though Orthos is giving you an error, stay with it.

I dislike Orthos.
To a point that is true. For a benchmark though, Orthos is pretty good.
I am completly Orthos stable @ 2.8GHz, but my daily use is up to 2.96 GHz no problems, but only Orthos for 4-5 hrs. I say 2.8GHz OC because of that.

For the OP, I have no idea.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #9
Argghhh This is frustrating me!!!!!
I lowered my speed to 2935mhz

I am stable on memtest86 for 20+ Tests!!!!!

I am stable on orthos small fft test for 30+ hours

But as soon as I hit that blend test it craps out at 15 min! Ive tried everything including raising fsb and northbridge voltages to max, and it still won't be stable. (Its not stable gaming for 4+hours either. SOMEONE PLEASE HELP IM SOOOOOOOO FRUSTRATED


ALso Ill mention that my temps are fine, LOWER THAN 50C!!!!!!!!!!

What the heck is wrong, I have got to be missing something big, cause I just can't figure this out! HELP
 

·
 
Joined
·
29,532 Posts
Sometimes memtest doesn't pick everything up. I remember that it means your subtimings are too tight.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #11
Ahhh, you could be on to somethign... I have no clue how to set sub timings...

Oh my gosh, if your right and its that easy I will catch a squirrel and eat it =)))))
 

·
Premium Member
Joined
·
6,546 Posts
Quote:

Originally Posted by blacklight115 View Post
I finally found my overclock of 2.9 with completely safe temperatures. It is stable on orthos (cpu stress) for 12+hrs, and stable on memtest for 12+ tests.

However, when I run the orthos blend test, it fails anywhere between 10 minutes and 2 hrs. I raised the vcore a notch after it failed first and it actually caused orthos blend test to stop quicker.

Any ideas? For now, I will keep raising the vcore to see if that is the problem...

The Blend test is, as the name suggests, a test of the combined overclock settings of your CPU and your RAM. For me it's the last test used to see the ultimate stability of your OC.

Failures in blend are frequently caused by a RAM timing issue. MemTest86+ is good for checking basic RAM settings and for checking for defective DIMMs, but is not nearly as brutal as a blend test, I'd say.

Increasing VCore will just produce more heat and will not solve the problem, especially on Intels, where there is no IMC (Integrated Memory Controller).

You may try increasing chipset voltage (though I don't recommend this myself), but my chosen tactic would be to analyze your RAM timings and see where you can find some stability. Loosening timings a tad a setting at a time will often buy you some stability, albeit at the expense of a tiny bit of performance.

Hope this helps!
 

·
Power Squid
Joined
·
9,609 Posts
Unlink the RAM and set it to its default speed of 800MHz. I would then set its vCore to 1.9v and manually enter its default timeings. You can find out your RAM's timeings by useing CPU-Z and selecting its SPD tab. RAM timeings should be show in decending order in your BIOS. Haveing the RAM run at its default speed and timeings should elimate the chance of it being stressed too much.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #14
Quote:

Originally Posted by txtmstrjoe View Post
The Blend test is, as the name suggests, a test of the combined overclock settings of your CPU and your RAM. For me it's the last test used to see the ultimate stability of your OC.

Failures in blend are frequently caused by a RAM timing issue. MemTest86+ is good for checking basic RAM settings and for checking for defective DIMMs, but is not nearly as brutal as a blend test, I'd say.

Increasing VCore will just produce more heat and will not solve the problem, especially on Intels, where there is no IMC (Integrated Memory Controller).

You may try increasing chipset voltage (though I don't recommend this myself), but my chosen tactic would be to analyze your RAM timings and see where you can find some stability. Loosening timings a tad a setting at a time will often buy you some stability, albeit at the expense of a tiny bit of performance.

Hope this helps!


Yeah that helps out alot, but hey, I need alot of help with my advanced timings. Thats what I think it is because now that I rember it I did mess with those.

Here is what my BIOS memory looks like, go to page 56 in the pdf.
http://evga.com/products/pdf/650i%20manual.pdf

My timings are 4-4-4-12-2clocks

What should the advanced be set at (i dont know where to start to fix those...)

All help is appreciated! thanks!
 

·
Registered
Joined
·
161 Posts
Discussion Starter #15
Quote:

Originally Posted by t4ct1c47 View Post
Unlink the RAM and set it to its default speed of 800MHz. I would then set its vCore to 1.9v and manually enter its default timeings. You can find out your RAM's timeings by useing CPU-Z and selecting its SPD tab. RAM timeings should be show in decending order in your BIOS. Haveing the RAM run at its default speed and timeings should elimate the chance of it being stressed too much.

How much is too much, because my ram is at like 900mhz now with 4-4-4-12 timings and 2.1 vdimm with active cooling...

PS hope I didnt fry anything when I set my fsb voltage to 1.4 and nforce spp to 1.5v.
Oops
 

·
Power Squid
Joined
·
9,609 Posts
Quote:

Originally Posted by blacklight115
My timings are 4-4-4-12-2clocks

What should the advanced be set at (i dont know where to start to fix those...)
Go to Advanced Chipset Features -> FSB And Memory Config FSB -> Memory Clock Mode and set it to Unlinked. Then set Memory (DDR) MHz to 800. Then go to Memory Timeing Setting and set the options in decending order as 4-4-4-15 1T.

Quote:

Originally Posted by blacklight115
How much is too much, because my ram is at like 900mhz now with 4-4-4-12 timings and 2.1 vdimm with active cooling...
In your case it looks as though 900Mhz is too much, if you're failing Orthos blend. That's why I'm recommending that you set your RAM to run at its default speed. As far as I know, there's no realy point in haveing your RAM running at 900Mhz anway, unless your CPU FSB is 450 or over.
 

·
Banned
Joined
·
5,020 Posts
Im shocked that you cant get 3ghz.. Could it be your motherboard. Dont be afraid to give it more vcore but make sure you have good cooling!
 

·
Registered
Joined
·
1,223 Posts
I too have this problem with my E6300 and P5B-E. Blend test even fails at FSB 333 where my RAM (KVR) is running at stock DDR2 667 speeds with SPD timings. My PC has not crashed even when I ran it at FSB 429 (x7) 1:1 2.1V. :S
 
1 - 19 of 19 Posts
Top