Overclock.net banner

HELP! Suddenly won't boot.

312 Views 6 Replies 3 Participants Last post by  Varjo
So my sig rig locked up while I was in class today (had been folding), I was unable to get to the task manager so I hit the case's reset button.

Since then I have been unable to get it to boot.

If I try to boot normally, it hangs forever on the starting windows animated thing. Safe mode freezes in the middle of the scrolling text. Windows repair causes the screen to go black for a sec, and then I'm back at the select to either repair or boot normally menu.

I even tried booting from a cd, it loads windows files, then after the starting windows screen it hangs on a black screen.

I have also tried all of the above with my bios settings at stock.

Please help, I have a good system restore on a hard drive that isn't my C drive, I just can't even get to it to use it.
1 - 7 of 7 Posts
Tried removing the bios battery?
  • Rep+
Reactions: 1
Yea, resetting bios didn't seem to help. PC has been stable for a month too...24 hours of prime, tons of folding, 50 passes linx..

I just need a way to get to and reinstall my sunday night system restore. Makes no sense that booting of the CD won't work now..
Ok update (and sorry about the double post)

Leaving the CMOS battery out long enough caused a windows boot manager error. It prompts me to insert my installation disk and use it to repair my computer........

The thing is... I get this error now even when trying to boot of my windows disk...
Just a thought....try booting to a cd with avira antivirus.

This will:
*Show you if the computer can boot at all, avira runs in a mini linux shell.
*Check if youve got any viruses causing this stuff without having to boot into windows.
  • Rep+
Reactions: 1
Got it to boot off the windows cd finally.... formatting and reinstalling on main drive...going to try and restore from a backup on one of the auxiliary drives...
Ty to all who helped. Some combination of resetting bios, booting of the avira disk, formatting my main drive, and re installing windows seems to have worked. Got most of my important data from a backup on another hard drive. It looks like I'm back in business. Thanks guys.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.