Overclock.net banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,538 Posts
Discussion Starter · #1 ·
So i was running the Heaven bench on default settings. I was getting 1100 points each time. Decided to try to get a better OC and aim for 1200ish points.

1100 Core and 1550 Mem @ 1.3V is what i was using. Max temp was 42C.

Then at the end, after a smooth artifact free bench, the dialog box with my score came up and it was black... so i clicked quit at the top and instantly and my system shutdown.....

No BSOD, No auto restart, just simply shutdown, power off.

Any thoughts?

And yes, I realize the overclock was most likely not stable. But why did the system power off?
 

·
Programmer
Joined
·
28,696 Posts
Try again, same scenario and see if it repeats. Also play some games to see if you run into issues. If you find that you do in fact have the same issue, simply reduce voltage/clocks and repeat the tests. In the end, games are the best way to test GPU stability.

You could have a lot of volts through a componant but on water with great temps, however, the high volts can slowly kill a very well cooled chip. Cool temps does not mean "i can use more voltage" so keep that in mind mate, amny don't know about this. I believe 1.3 is the limit anyway.

I hope i have helped answer your question and i am sorry if i've misunderstood. Good Luck!


BradleyW
 
  • Rep+
Reactions: FXTOi7

·
Turtle Lives Matter
Joined
·
5,030 Posts
Power supply maybe. OCZ PSU's are notoriously bad.
 

·
Programmer
Joined
·
28,696 Posts
Quote:
Originally Posted by damric;13102687
Power supply maybe. OCZ PSU's are notoriously bad.
All of them?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top