Overclock.net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,299 Posts
Discussion Starter · #1 ·
I find that my system is amazingly slow and i get a really low 3d mark score im wondering if there might be something wrong with my system because other people with lower system spec's are getting better scores than me. my computers spec's are:

Processor: Intel 640 3.2GHz Prescott
CPU Cooler: Zalman Fatal1ty Cpu Cooler
Motherboard: Asus p5nd2-sli
Ram: 1 Gigabyte Micron Original DDR2
Graphics Cards: Two Nvidia GeForce 6600 GT OC in SLI mode
Hard Drive: 300GB Serial ATA
Sound Card: Creative Sound Blaster Audigy 2 ZS Gamer
Video Capture Card: Hauppauge 150MCE
 

·
I remember when......
Joined
·
3,812 Posts
If you go into your profile and click on the "System Info" link, you can input your system parts so you don't have to type them everytime you post with a question.

Are you running everything at stock settings? RAM timings all stock?

Have you run CPU-z to check all your settings are correct?

Is this a new system you just built and were benchmarking with 3dMark, or is this an existing system and you're noticing benchmark stats dropping over time?

Also, what PSU are you using?
 

·
Premium Member
Joined
·
5,606 Posts
Give us some reference figures....how slow is it going, how many points are you getting? And also what do you think you should be getting? Look's like your sistem is fine, but make sure that your temps are good and that your not thermal throttling.
 
1 - 3 of 3 Posts
Top