Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have a clawhammer FX55, it is cooled with a Zalman CPNS9500LED, it idles at 32degrees celcius, full loads always stay under 50degrees celcuis, i tryed to up the multi to 14 to get 2.8Ghz, it wouldnt load windows, so i upped to the voltage using the MSI motherboard setting, and increased it by 3.3%, it booted into windows but restarted straight away, i then increased it to 5.5% increase and its now in windows but its not stable on aquamark. I could try to add 8% more voltage bus isnt this to much just for a 200Mhz overclock.
 

·
Registered
Joined
·
1,218 Posts
try 2.8ghz. Use these settings

255 x 11
vcore 1.5
HTT x 4 or 3, try 4 first.
Memory timings, default
Memory voltage, default
Memory divider, DDR400 (200) 1:1

if that doesn't boot, it's your vcore, but it should boot.
 

·
Registered
Joined
·
355 Posts
He has the clawhammer core, they are rated at 1.5V stock, unless you have an insane overclocker. you'll need to up your vcore a bit more. Also, like tytlyf said, make sure your htt multi is turned to 4x. If this doesn't work, then you should check your memory (even though it's rated for much higher speeds) just to make sure that's not holding you back. It didn't take my athlon 64 clawhammer core that much power to get to those speeds, even though these cores are power hungry.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
well my memory runs at 200Mhz but being DDR500 it can run at 250Mhz am i right, but my msi neo 2 platinum only lets me select the speed i want it to run at and it only oges up to 200MHz.
 

·
Registered
Joined
·
1,218 Posts
that isn't the memory speed, that's the divider. I bet you can choose 200, 166, 133, etc...right?
for NO divider, set to 200....this will mean your memory is going to run at whatever setting you have your FSB at..so 255 if you choose 255 x 11
 
1 - 5 of 5 Posts
Top