Overclock.net banner

1 - 19 of 19 Posts

·
Premium Member
Joined
·
4,715 Posts
Discussion Starter #1
This my client config, but I cant seem to get WU which get bonus points. Can my CPU even handle these WU's? Maybe I have been getting them. Which project numbers are eligible for bonus points?

I've had this config for two or three weeks now.

Code:
Code:
[settings]
username=theCanadian
team=37726
passkey=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
asknet=no
machineid=1
local=31
extra_parms=-smp -verbosity 9 -advmethods

[http]
active=no
host=localhost
port=8080
usereg=no

[core]
checkpoint=10

[clienttype]
type=3
 

·
Premium Member
Joined
·
46,114 Posts
Check Task Manager> Processes and if you've got a FahCore_a3.exe file, you've got the bonus WU. The project numbers are 6011-6015, 6020-6025.

The flags look alright, and if you've had the same config for a few weeks, you've definitely had some a3s. And your CPU can easily handle them.
 

·
Premium Member
Joined
·
4,715 Posts
Discussion Starter #3
Quote:


Originally Posted by zodac
View Post

Check Task Manager> Processes and if you've got a FahCore_a3.exe file, you've got the bonus WU. The project numbers are 6011-6015, 6020-6025.

The flags look alright, and if you've had the same config for a few weeks, you've definitely had some a3s. And your CPU can easily handle them.


Well, something must be wrong because I've never gotten one of those.


 

·
Premium Member
Joined
·
46,114 Posts
It is the latest version of the SMP client, right? v6.29?
 

·
Premium Member
Joined
·
4,715 Posts
Discussion Starter #5
Quote:


Originally Posted by zodac
View Post

It is the latest version of the SMP client, right? v6.29?

Are you saying I might not have the correct version? Did I miss a drop-in or something?
 

·
Premium Member
Joined
·
46,114 Posts
Well that depends on when you downloaded/installed the client.


At any rate, download the drop-in binary and update your client, and see if you get an a3.
 

·
Premium Member
Joined
·
4,715 Posts
Discussion Starter #7
Quote:


Originally Posted by zodac
View Post

Well that depends on when you downloaded/installed the client.


At any rate, download the drop-in binary and update your client, and see if you get an a3.


File size was the same, so I doubt I was out of date.... but we'll see. Thanks.
 

·
Premium Member
Joined
·
46,114 Posts
The client gives more detail in the start up and for errors. Default is 5 I think (if you don't enter the flag, so this gives about double the into).
 

·
Premium Member
Joined
·
4,715 Posts
Discussion Starter #10
Correct. It makes the client more verbose. Verbose is "the excess use of words".
 

·
Premium Member
Joined
·
46,114 Posts
Yay!
 

·
Premium Member
Joined
·
4,715 Posts
Discussion Starter #13
I noticed my PPD took a big hit. It's down to 800PPD for SMP. So I was wondering what was up. I checked and here is the problem. I thought maybe changing the flag to -smp 3 would fix it but it didn't. No matter how I set the flags (in the client.cfg or in the shortcut or even both) This happens. Even tried deleting FahCore_a1.exe but somehow it's calling from somewhere.

Edit: Oops, Core_11.exe is the GPU client.

So why is there only one thread, and why is my PPD so low?


LL
 

·
Premium Member
Joined
·
46,114 Posts
It's only meant to be one thread anyway, so that's not a problem.

Check your TPF (Time Per Frame). Has that time gone up significantly? If not, it's probably HFM; it has errors like this once in a while. Try checking Fahmon too, just to confirm it's not the monitor.

After that, try turning off one of the GPU clients (then letting SMP complete 3%) and see if the PPD goes up there too.
 

·
Premium Member
Joined
·
4,715 Posts
Discussion Starter #15
Quote:


Originally Posted by zodac
View Post

It's only meant to be one thread anyway, so that's not a problem.

Check your TPF (Time Per Frame). Has that time gone up significantly? If not, it's probably HFM; it has errors like this once in a while. Try checking Fahmon too, just to confirm it's not the monitor.

After that, try turning off one of the GPU clients (then letting SMP complete 3%) and see if the PPD goes up there too.

Still using FahMon. I think what's happened here is that the SMP client is running just as fast, however the WU isn't worth as much. I have a 13 hour long WU that's only worth ~500 points, versus the ~1500 that I was normally getting.

How large of a bonus should one expect? I know it depends on how fast you do the WU, but is there a way to calculate the bonus?
 

·
Premium Member
Joined
·
46,114 Posts
HFM has a column called "credit". It varies quite a bit for me (depending on the priority I give to the FahCore_a3).

The kind of range for me (finishing about 4 hours before the deadline, so you'll get more) is that on a 474 WU, I get ~1k points.
 

·
Premium Member
Joined
·
4,715 Posts
Discussion Starter #18
Is that on your Pentium D or the E8400?

Because the calculator shows a net PPD on SMP ranging from 3.3K to 4K PPD (based upon min and max TPF. Bonus's of about 3K over the base 484 points.
 

·
Premium Member
Joined
·
46,114 Posts
Pentium D here. But it takes well over 2 days to finish the WU, so a bonus of >100% is fine with me.
 
1 - 19 of 19 Posts
Top