Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
So i build my comp two days ago:

case: coolermaster 922 haf
motherboard: Asus p6t SE
Memory: 6gb Ocz platinum 1333mhz
CPU: intel i7 930
GPU: XFX Ati radeon hd 5870
OS: Windows 7 Premium

Everytime I install the ati adapter for my graphic card the entire screen of windows gets messed up. Like there are string of lines vertically with rainbow colors which basically looks like a messed up screen. It goes away when i uninstall the adapter. I tried switching the graphic card into another Pcie slot but the same thing occurs when i try to install the adapter. Is my graphic card damaged? Someone plz help me? Any advice would be nice
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Great news its working!! lol I didn't know that you can just install the driver w/ the cd lol i thought u had to use the updated ones online. So its working when i just install it w/ the cd. However the error occurs when i try to update it? hmmm? any ideas? should i worry bout that?
thanks for quick replies guys
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
I unistalled the driver, rebooted in safe mode used driver sweeper, and then rebooted in regular windows. I downloaded and installed the upgraded version and the same thing has occured. Any other advice on y this is happening when i'm trying to upgrade it?
 

·
Registered
Joined
·
2,895 Posts
Yeah this should definitely not be happening. I'm assuming you downloaded the correct drivers. Have you tried 10.2 and 10.3a (currently a Preview so not officially one)?
In either case, I've using 10.1 and am currently using 10.2 on my XFX ATI Radeon 5870 XXX card and have never had any problems. The question is raised however, that if the CD drivers work, then it's a software issue and not so much a hardware issue, unless newer drivers are enabling something that's defective, which I doubt..
Have you tried a complete Windows re-install?
I'd definitely try this before I start to RMA a graphics card..
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
I guess i'll try to re-install windows and see what happens. Hmm I actually don't know if I only have the upgrade windows or the complete windows since I got a free download from school lol. Does anyone know how one could tell if its only an upgrade windows or a fully version? >_< Could that be the reason that is messing my card up? thanks for help
 
1 - 9 of 9 Posts
Top