Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,358 Posts
Discussion Starter #1
help my 30 gig maxtor is unable to be formatted because its supposably corrupted

when i try to formatt it it almost finshes then says that it was unable to formatt because of a corruption of some sort
 

·
Premium Member
Joined
·
9,589 Posts
Quote:


Originally Posted by mojoopo

help my 30 gig maxtor is unable to be formatted because its supposably corrupted

when i try to formatt it it almost finshes then says that it was unable to formatt because of a corruption of some sort

In bios, change the drive interface to LBA instead of AUTO.

I forget the title of the bios page it is, but look around in the first couple setup menus, and look for your HD model. Once you find the HD model in the menu, highlight it and hit enter, there should be an option you can change from AUTO to LBA.

LBA should clear it up.

LBA is an access mode, the menu will RESEMBLE this

 

·
Registered
Joined
·
1,358 Posts
Discussion Starter #3
um will this work for my secondary drive beacause my 80 gb is my master then 30gb is slave
 

·
Registered
Joined
·
329 Posts
I had same problem with my 40GB and I just reduced the partition size so the corrupt part wouldnt be formatted this worked but then it turned out it wasnt corrupt. I put a new 60GB in and it had same problem. I put extra memory in it and for soem reason it now formats fine.

Basically reduce the 30GB to a 20GB partition and see if it will work then. If it does once you are booted scan disk to check for corrupt sectors.
 

·
Premium Member
Joined
·
9,589 Posts
Quote:


Originally Posted by mojoopo

um will this work for my secondary drive beacause my 80 gb is my master then 30gb is slave

You can manually adjust the access mode for any HD you wish.
 

·
Registered
Joined
·
1,358 Posts
Discussion Starter #7
well i went into the bios and found that and it was all grayed out but then i set it to user set and i could fill it in so i filled it in exactly the way it was on auto and still cant format it

it also had an option "lba- on"

any other ideas
 
1 - 7 of 7 Posts
Top