Overclock.net banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,229 Posts
Don't download it from anywhere. Open synaptic package manager (System>Administration) and then type "amsn" into the search box. Check the amsn package and apply changes.

And what did you do in Wine? Did you try to install MSN within Wine, or you tried to install Wine and it didn't work? If you tried to install MSN within Wine, go to the Wine menu (Applications>Wine) and choose "Uninstall Wine Software". Whatever you installed should appear in that list.

Also if you didn't install Wine properly, go into synaptic package manager, type into the search box "wine" and then click on the box of the wine package that is installed and then click "mark for complete removal." After that apply changes. I recomend that you install "wine 1.2" over the stable release.
 

·
Registered
Joined
·
68 Posts
Just go into System-->Administration-->Synaptic on your Ubuntu desktop and type aMSN. Right click the package, and install.

Alternatively, go under Applications-->Ubuntu Software Center & find aMSN in there.

Alternatively, you can try these packages too: Empathy, Pidgin for your other accounts too (if any). Both available in the Synaptic package manager (and the Ubuntu Software Center).
 

·
Registered
Joined
·
68 Posts
Try the other mentioned packages (Pidgin/Empathy). If they give similar errors too, try upgrading the package list by pressing the Reload button in Synaptic.
 

·
Registered
Joined
·
1,229 Posts
Quote:


Originally Posted by Yangas
View Post

I did the amsn install through synaptic and got this error.
E: ttf-mscorefonts-installer: subprocess installed post-installation script returned error exit status 1

Interesting, I do not have this problem. Have you tried to install "ttf-mscorefonts-installer" in synaptic separately? It looks like it's a dependency, and maybe installing separately might make it pull through.

I suppose if it won't go through synaptic, you should give it a shot on the website that you posted earlier.
http://packages.ubuntu.com/search?su...&keywords=amsn

Download the karmic release, and on the next page, go to the very bottom and there you should choose whether you have a 32bit or 64bit ubuntu (AMD64 is just 64bit, it works on intel). Save the file, and run it. It should then prompt you to install amsn.
 

·
Registered
Joined
·
1,229 Posts
Quote:


Originally Posted by Yangas
View Post

Woot it works, now new question xD my sound stopped working and I dont know how to fix it :S

Your microphone (and sound maybe too) is probably muted. Right click on the sound icon in the notification tray at the top. Make sure your volume is up and unmuted on the master, and then click the input tab. Make sure it is both unmuted, and has the slider bumped up. Try speaking into the microphone, and you will see the sound output below in the "input level".

If your sound is working, try going into aMsn and fix it from there.
 

·
Registered
Joined
·
1,229 Posts
Quote:


Originally Posted by Yangas
View Post

What I meant by my sound stopped working is that my headphones aren't producing and sound I can see the mic bar move okay, but I cant hear anything on youtube or when I talk on mic.

Hmn... if the output volume is up and unmuted, try the output tab within sound preferences. Make sure the right device is selected, and the correct connector is chosen. Really, Karmic 9.10 sound preferences are really pitiful compared to older versions, there's not much you can do in there. Try selecting and changing things within the sound preferences menu.

Also a heads up, Wine programs can eliminate sound. Running steam and other programs in Wine do sometimes make it so there is no sound output. If you've got steam running, turn it off, or any other program running in Wine, shut them all down. However, I believe in Karmic they fixed this issue.

I am at a loss, generally sound should work. Try restarting the computer, and if that doesn't work, I give up. If your headphone has a seperate volume control, this might be the time to turn it up too.
 

·
Registered
Joined
·
1,229 Posts
I don't know what the problem could be, if the system can play sound and flash couldn't, it could be one of many things. The only thing I can think of off the top of my head would be to go into sound preferences, and click on the applications tab and make sure there is output coming out of firefox or the browser you use. This is probably already set, and in that case I don't know what could be the problem.

Google the issue, or bring it to the ubuntu forums, where you could get a lot better support. I'm no ubuntu expert
, but the people there are.
 
1 - 20 of 20 Posts
Top