Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,679 Posts
Discussion Starter #1
ok i have raid 0 with 2 raptors(36 GB) and when i run sisoft sandra file branchmark, my acces time is 11ms!!!!!!!!! instead of 4.5
what the hell is going on!!! someone help plz!!
i use intel raid controller
 

·
Premium Member
Joined
·
9,589 Posts
What happens when you dont use a raid setup and just use a single drive (or is that not possible having already used Raid 0?)
 

·
Registered
Joined
·
2,679 Posts
Discussion Starter #3
Quote:

Originally Posted by Xavier1421
What happens when you dont use a raid setup and just use a single drive (or is that not possible having already used Raid 0?)
i already used raid 0
y m i having all these problems sigh*
 

·
Overclocking since 1998
Joined
·
931 Posts
Quote:

Originally Posted by hanwinting
i already used raid 0
y m i having all these problems sigh*

He asked you to try disabling RAID0 and try just a single drive. You may have one slow drive and RAID0 is only as fast as the slowest drive for seeking. Or your controller just might be botched.

Also, don't expect to ever see a 4.5mS access time. Manufacturer #'s don't account for rotational latency of the disks. For 10K drives you must add 3.0mS, which is 1/2 a revolution of the disks. So your drive should see average seeks ~7.5mS
 
  • Rep+
Reactions: Xavier1421

·
Premium Member
Joined
·
45,674 Posts
It's probably displaying the "Full Stroke" which is rated @ 10.2
Below from WD sight!
Read Seek Time (Average)4.5 msWrite Seek Time (Average)5.9 ms (average)Track-To-Track Seek Time0.6 ms (average)Full Stroke Seek10.2 ms (average)
 
1 - 5 of 5 Posts
Top