Overclock.net banner

1 - 14 of 14 Posts

·
Registered
Joined
·
808 Posts
Discussion Starter #1
Hey everybody,

I joined last week, but i haven't been able to post anything since then. Gotta love having a full time job and full time classes! I live in highlands ranch, CO. i'm 19, i work at a small marketing firm called MLH-Services. i'm about to propose to my girlfriend of almost 3 years. UMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM don't know what else i can say about myself. I'm currently perfecting my new system. I have the new asus A8N SLI delux MB, with a nvidia geforce 6600 gt. 512 MB RAM an AMD 64 3500+. 2 80GB hdd. thats about it. I'm probably gonna start posting about a new PSU. The one i have isn't really working well w/ this system. Talk to you all later!!!
 

·
Linux Guru
Joined
·
5,734 Posts
Welcome to the forum good sir, I'm glad to see that you finally posted.
Great system, you will have to show it to me when it is finished.
 

·
Premium Member
Joined
·
5,606 Posts
welcome man, and get to learning!
sorry to hear your so buissy, but its all the better to pay for upgrading parts
 

·
Registered
Joined
·
808 Posts
Discussion Starter #5
I LOVE what you collect. I'm starting my own collection, but just smaller knives. No swords over here.
 

·
Linux Guru
Joined
·
5,734 Posts
Quote:

Originally Posted by Bindusar
Welcome and enjoy! On that PSU, in order of cost from least to most, your best choices are:

Antec True Power
OCZ Powerstream
PC Power & Cooling (don't know the specific model...just about any of them)
I originally recommend the Thermaltake Silent PurePower 680W with the 24-pin connect for his system, but what do you guys think?
 

·
Registered
Joined
·
808 Posts
Discussion Starter #10
SWEEEEEEEEET!!!! I may not need a PSU right away! MY MB has the new SLI tech. and the setting for it in the BIOS was set for automatic, well since i don't have 2 vid cards i just disabled it. I've never seen graphics like this before. I have HL2 and doom going, and i am totally blown away! THIS IS SOO COOOOL!!!!
 

·
Linux Guru
Joined
·
5,734 Posts
Quote:

Originally Posted by SoBe8503
SWEEEEEEEEET!!!! I may not need a PSU right away! MY MB has the new SLI tech. and the setting for it in the BIOS was set for automatic, well since i don't have 2 vid cards i just disabled it. I've never seen graphics like this before. I have HL2 and doom going, and i am totally blown away! THIS IS SOO COOOOL!!!!
Your problem is fixed, but you have already made your introduction. Post more of your questiosn of ideas on here and change your RAM in your profile it is not PC 333, it is either DDR400 or PC3200.

LOL...I'm just playing with you, but you might want to correct that incase we end up helping you with an issue that involves RAM.
 

·
Registered
Joined
·
712 Posts
Sup Sobeman! Glad to see ya here. I hope you get your A8N-SLI problems sorted out.
 
1 - 14 of 14 Posts
Top