Overclock.net banner
1 - 6 of 6 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter · #1 ·
I have been trying to turn off memory integrity all day long with no success. I have tried the regit method " HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\DeviceGuard\Scenarios\HypervisorEnforcedCodeIntegrity* Enabled Dword 0=off 1=on I set it to 0 and reboted but it didn't work. I am running out of options, any help is appreciated, here is a screenie of what it looks like in the device security
Screenshot Font Technology Multimedia Electronic device


As you can see I can't turn it off because it is greyed out and it says only an Administer can change it , I am the Admin in this account, I don;t get it.
 

·
Tank destroyer and a god
Joined
·
2,834 Posts
Are you a member of a domain?
 

·
Iconoclast
Joined
·
32,312 Posts
"This setting is managed by your Administrator" means you forced it on with Group Policy or something.

Fix it there.
 
  • Rep+
Reactions: jiffysound

·
Registered
Joined
·
137 Posts
Discussion Starter · #5 · (Edited)
"This setting is managed by your Administrator" means you forced it on with Group Policy or something.

Fix it there.
It worked , thank you so much. But a new problem now happens, I can turn it off and then restart but it comes back turned on after a restart. What can I do ?
 

·
Iconoclast
Joined
·
32,312 Posts
  • Rep+
Reactions: mike7877
1 - 6 of 6 Posts
Top