Overclock.net banner
1 - 6 of 6 Posts

·
Banned
Joined
·
2,526 Posts
Discussion Starter · #1 ·
I have Norton internet security . and my computer is a new build so I have been running benchmarks to check my temps under %100 load with prime95 and real temp 3.70 temp monitor and for some reason if I do a virus sweep after doing the temp test it will take 2 hours for the sweep to complete yesterday when I did the sweep after running prime95 I waited 3 hours and the sweep did not finish I had to cancel the sweep reboot my computer and do the sweep again . and the thing that worries me when I run Norton virus sweep it only takes a average of 5 minutes if I did not run prime 95 before running the sweep . is this normal or do you think I have a virus ?
 

·
Banned
Joined
·
2,526 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by Aparition View Post

How are you stopping the Prime95 run?
Sounds like Prime may still be running in the background.
on the options in prime 95 I click on test and I click stop . i know prime 95 stops because as soon as i click it my temps go down
 

·
Registered
Joined
·
5,744 Posts
That is curious. Well I don't think it is a virus. Probably a conflict between processes somewhere.
You could try adding the Prime95 process to the ignore list in Norton (white list/ exception list). If you still have Prime95 up, you didn't exit fully out of the program, Norton might be getting hung up on it.

Or it might be real Temp.

I use Avira and have not had an issue like this before.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top