Overclock.net banner

How do I enable Compiz on OpenSUSE

355 Views 2 Replies 2 Participants Last post by  bomfunk
...yes, one more question regarding my new openSUSE installation. How do I enable Compiz? I installed Compiz and the settings manager through YaST, but the effects ain't working. I tried enabling it through command line, but it came up with the following:


compiz (core) - Error: Screen 0 on display ":0.0" already has a compositing manager; try using the --replace option to replace the current compositing manager.
compiz (core) - Fatal: No manageable screens found on display

I then tried compiz --replace but it didn't do a thing, the cursor just kept blinking and nothing came up...

I already disabled the effects through the desktop configuration utility.
1 - 3 of 3 Posts
C-F on Suse (64-bit) is an absolute (female dog). I got it working somehow back in 10.3, but it was half-assed. I'll try to backtrack and see what I did, if I can find the instructions online somewhere...
Any help is still appreciated, but I set up KWin to my liking... not quite as good as Compiz but does the job alright. And now that we're at it... can I install other Window Decorators for KWin?
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.