Overclock.net banner
1 - 9 of 9 Posts

·
Been there, done that
Joined
·
270 Posts
Discussion Starter · #1 ·
Well I've got my sig system over clocked now. All I have done is just tighten up the memory timings to 5-5-5-15 and have it running as 1250 mhz. My FSB-DRAM ratio is 1:2 according to cpuz. and i set the fsb frequency to 312 mhz so with the 9x kicking in its about 2.8ghz. Temps are in the high 30s low 40s idle. under load they get up in to the high 50s. All my voltages are set to auto in the bios. It seems pretty peppy to me.

What is your input?
 

·
Premium Member
Joined
·
4,530 Posts
You can get another 600-800 MHz OC out of that CPU.
 

·
Registered
Joined
·
2,795 Posts
I would re look your voltages particularly cpu vcore in bios because your load and idle temps are somewhat high considering you have sunbeam ccf.
 

·
Been there, done that
Joined
·
270 Posts
Discussion Starter · #6 ·
Yeah I do have speed step enabled. (If I turn it off will it cause the core temps to idle higher?)
My voltages are set on auto so I don't whether the high load temps according to Deadskull are from auto voltages? they are usually at 1.376 according to cpuz.

Another thing is that my ram and fsb are linked right now Im guess because when I change the fbs the ram changes to. I can't push the ram too much higher so do I have to unlink it or something?
 

·
Been there, done that
Joined
·
270 Posts
Discussion Starter · #7 ·
Okay well I went back and did the voltages myself. I brought the v core all the way down to 1.218v Much much much cooler now. I will work my way up from here now when I start to oc more.
 

·
Registered
Joined
·
2,795 Posts
Quote:


Originally Posted by Mckayman
View Post

Yeah I do have speed step enabled. (If I turn it off will it cause the core temps to idle higher?)
My voltages are set on auto so I don't whether the high load temps according to Deadskull are from auto voltages? they are usually at 1.376 according to cpuz.

Another thing is that my ram and fsb are linked right now Im guess because when I change the fbs the ram changes to. I can't push the ram too much higher so do I have to unlink it or something?

Whats your cpu id?
If you don't know download coretemp and see what it reports back.
 

·
Been there, done that
Joined
·
270 Posts
Discussion Starter · #9 ·
I use core temp for my temp read out. I just changed my dram fbs ratio to 2-3 and I push v core back up too 1.375 and the fsb to 356 mhz so about 3.2 ghz with the 9x kicking in my ram is back to 1066 though. (bummer) I'll try to bump it back up to 1200 later. But right now with all cores over 50% load. My temps are in the high 40s to mid 50s. It hasn't crashed yet. ( Hopefully i'm making progress here. )
 
1 - 9 of 9 Posts
Top