Overclock.net banner

how to set ati as default card?

340 Views 2 Replies 3 Participants Last post by  gerardfraser
i have it in my 1st pci slot and i have the 8800gts as my physx with hacked drivers and all but when i run some games the 8800gts is being used instead even though my main lcd is on the 4870 ...that being said its screwing up my games like freezing and such ,what do i do?

also i dont know but i concluded that by the way the fans started to spin up on the card
1 - 3 of 3 Posts
try the ati card in the second slot, sometimes the second slot is the main slot, other then that i cant help much since i dont have the equipment to even test this out >.<
I have ATI+Nvidia card.Its not the the nvidia card is running the game,your ati card is,but with that hacked driver,the nvidia card doeslike interface stuff,flashplayer,videos on the net .
As far as the locking up and stuff.Try disable extended desktop and see if its ok.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.