Overclock.net banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,026 Posts
Discussion Starter · #1 ·
after updating to sp2 i got a login screen everytime i tried to access my PC, so heres a quick fix to the problem if your having it also(you need the Administrator password).

This is the login i encountered


So here the first thing you do to remove it.

Press Start Run


then enter "control userpasswords2"

and press OK

This next screen will then be presented to you

Untick the checked tickbox( Users Must Enter Username And Password To Use This Computer)

you will then be asked to enter the Administrator Password to apply the settings

once youve entered the password click ok and your all set .
 

·
Premium Member
Joined
·
29,533 Posts
Actually this is really good some times, I've been running with it for about 6 months now, and it's great if you're often at places where there's noobs (and can't steal your rig), just press windows+L when you go AFK and log in again.

Laziness FTW.
 

·
Registered
Joined
·
257 Posts
Yeah guys also if your machine used to login automatically and then one day stopped doing it then there is a simple fix. You need to right click my computer and go to manage and then from there to local user and groups and disable/delete the ASP.NET machine accounts and guest acccounts etc, because windows sees them and says oh there is other users on this computer so i better not log this guy in automatically if you get what i mean...

Cheers
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top