Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
766 Posts
Discussion Starter #1
Ok when I play games at fullscreen on crossfire I get massive problems, so I took the BF2142 icon and changed the "+fullscreen1" to "+fullscreen0". Now it plays well in windowd mode, however CCC does not detect it as a 3d game and it keeps the clock speeds of both my cards at the stock 2D speed. To fight this I tried to use ati tool to manually set the clock speeds at 3D speeds. This also didn't work. For some reason, even with ATI 2d/3d detection disabled, my clock speed on my master card goes down to 400/600 when I start the game in windowd mode, while my slave card stays at the speeds I previously assigned with ati tool. What sense does it make? When I start the game in windowd mode, CCC does nothing, but when I use ati tool to up the clock speeds and then start the game in windowd mode, something lowers my clocks speeds down to even below 2d speed (400/600). Also if I change the clock speeds with ati tool during the game, I get a black screen and have to reboot.
 

·
Registered
Joined
·
766 Posts
Discussion Starter #5
Quote:


Originally Posted by CowBlazed

You can disable to the 2D downclocking mode through ATI Tools.

What do you mean? I said in my first post ATI tool wont work.
 
1 - 5 of 5 Posts
Top