Overclock.net banner

1 - 20 of 27 Posts

·
Premium Member
Joined
·
17,110 Posts
Discussion Starter #1
Is there a way that I can set my core below 555MHz? I'm trying to set my 2D clocks to 400/900, but the lowest core voltage it allows is 400/900.
 

·
Registered
Joined
·
156 Posts
open msi after burner folder<br>
open msi AfterBurner.cfg<br><br>
[Settings]<br>
Skin = default.usf<br>
StartMinimized = 0<br>
StartWithWindows = 0<br>
RememberSettings = 0<br>
FirstRun = 1<br>
FirstUserDefineClick = 1<br>
FirstServerRun = 1<br>
HwPollPeriod = 1000<br>
MMIOPageSize = 4<br>
PCIBusFilter = -10h<br>
ShowTooltips = 1<br>
ShowHints = 1<br>
PauseInSuspendedMode = 1<br>
CurrentGpu = 0<br>
Sync = 1<br>
AttachMonitoringWindow = 1<br>
MonitoringWindowOnTop = 1<br>
ShowPerformanceProfilerStatus = 0<br>
LCDFont = font4x6.dat<br>
LCDScrollTimerPeriod = 30<br>
UnlockVoltageControl = 0<br>
UnlockVoltageMonitoring = 0<br>
ShowOSDTime = 0<br>
RestoreAfterSuspendedMode = 0<br>
StartupViaTaskScheduler = 0<br>
StartupDelay = 0<br>
MinMonitoringGraphHeight = -1<br>
LocalizationDebugFlags = 0<br><br>
[ATIADLHAL]<br><span style="color:#FF0000;"><b>EnableUnofficialOverclocking = 1</b></span><br>
AccessibilityCheckingPeriod = 0<br><br>
[NVAPIHAL]<br>
ClockDomainIdWorkaround = -1<br><br>
then restart the program<br>
and go on
 
  • Rep+
Reactions: Murlocke

·
Registered
Joined
·
178 Posts
^what he said, then go into settings and tick "unlock gpu voltage control"
 
  • Rep+
Reactions: Moodkiller

·
Premium Member
Joined
·
17,110 Posts
Discussion Starter #4
Launching MSI Afterburner with that setting enabled results in a BSOD everytime I launch the program.<br><br><img alt="" class="inlineimg" src="/images/smilies/confused.gif" style="border:0px solid;" title="Confused">
 

·
Registered
Joined
·
178 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Murlocke</strong> <a href="showthread.php?s=453b4c90ea6adb23f310222044b120df&p=8594252#post8594252"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Launching MSI Afterburner with that setting enabled results in a BSOD everytime I launch the program.<br><br><img alt="" class="inlineimg" src="/images/smilies/confused.gif" style="border:0px solid;" title="Confused"></div>
</td>
</tr></table></div>
<br>
I was getting a similar problem, every time I hit apply to set the clocks I would bsod, try here <a href="http://www.evga.com/FORUMS/tm.aspx?m=125438" target="_blank">http://www.evga.com/FORUMS/tm.aspx?m=125438</a> and see if that fixes it for you. It did for me!
 

·
Registered
Joined
·
2,802 Posts
perhaps you need an MSI card? just throwing that out there.<br><br>
Cause for me, i didn't even have to restart the program, it just ripped to 1ghz right after i enable unofficial overclocking (i obviously had to move the slider)
 

·
Registered
Joined
·
93 Posts
just set your 2d profile in afterburner to stock. It will use your VC default and will downclock to its 2d profile, while is like 133/300 or something to that effect. Set your 3d profile to the OC you want to use. Done!
 

·
Registered
Joined
·
178 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Fear of Oneself</strong> <a href="showthread.php?s=a8165a00c4e6ba8c8b9883ce4f3dc622&p=8605564#post8605564"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">perhaps you need an MSI card? just throwing that out there.<br><br>
Cause for me, i didn't even have to restart the program, it just ripped to 1ghz right after i enable unofficial overclocking (i obviously had to move the slider)</div>
</td>
</tr></table></div>
<br>
Nope, it doesn't have to be an msi card, my 5770 that is xfx works fine in afterburner
 

·
Registered
Joined
·
158 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Murlocke</strong> <a href="showthread.php?s=18c9b6a381ea2c82787afc71db22dae8&p=8594252#post8594252"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Launching MSI Afterburner with that setting enabled results in a BSOD everytime I launch the program.<br><br><img alt="" class="inlineimg" src="/images/smilies/confused.gif" style="border:0px solid;" title="Confused"></div>
</td>
</tr></table></div>
Murlocke, I was in the same situation (Win 7 x64) until I opened up the Properties for the AfterBurner .exe and clicked on the Compatibility tab then set it to Windows XP SP3 and now it runs w/o BSOD.<br><br>
Still can't get the clocks right, so I am using AMD GPU Clock Tool to control the frequencies and AB to do monitoring/voltages.
 

·
Banned
Joined
·
5,217 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Fifth</strong> <a href="showthread.php?s=18c9b6a381ea2c82787afc71db22dae8&p=8594549#post8594549"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">I was getting a similar problem, every time I hit apply to set the clocks I would bsod, try here <a href="http://www.evga.com/FORUMS/tm.aspx?m=125438" target="_blank">http://www.evga.com/FORUMS/tm.aspx?m=125438</a> and see if that fixes it for you. It did for me!</div>
</td>
</tr></table></div>
+1. I was having issue's the same as OP and the above 'trick' worked.<br><br>
See my thread. <a href="http://www.overclock.net/ati/689033-having-problems-ocing-5870s.html" target="_blank">http://www.overclock.net/ati/689033-...ing-5870s.html</a>
 

·
Jack Of All Trades
Joined
·
10,737 Posts
Well that explains the BSOD I had a few days ago. Wow I never ever would have though this program would have done it.
 

·
Registered
Joined
·
704 Posts
I have these 2 options in afterburner config and I set them both to 1 but I still can't adjust voltages. Any suggestions?<br><br><br>
[ATIADLHAL]<br>
UnofficialOverclockingEULA= 1<br>
UnofficialOverclockingMode= 1<br>
AccessibilityCheckingPeriod= 0
 

·
Tired
Joined
·
1,742 Posts
<div class="quote-container"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>Damn_Smooth;12807362</strong> <br>
I have these 2 options in afterburner config and I set them both to 1 but I still can't adjust voltages. Any suggestions?<br><br><br>
[ATIADLHAL]<br>
UnofficialOverclockingEULA = 1<br>
UnofficialOverclockingMode = 1<br>
AccessibilityCheckingPeriod = 0</div>
</div>
<br>
Go to the settings button and click it, than tick the "unlock voltage control" box....<br><br>
Now please let this thread die in peace <img alt="biggrin.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/biggrin.gif">. Though you are of course free to REP me <img alt="wink.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/wink.gif">
 
  • Rep+
Reactions: Damn_Smooth

·
Registered
Joined
·
704 Posts
On this, UnofficialOverclockingEULA = 1, I changed the 1 to a disclaimer I found in another thread, and that let me adjust the core and memory clock farther but the core voltage is still locked. I do have the unlock voltage control box checked.
 

·
Registered
Joined
·
404 Posts
I am using MSI AfterBurner 2.1.<br>
The "EnableUnofficialOverclocking = 1" is not in the config file.<br>
However, there are these two lines:<br>
UnofficialOverclockingEULA=<br>
UnofficialOverclockingMode= 0<br><br>
I changed those two lines hoping that it will solve it:<br>
UnofficialOverclockingEULA= 1<br>
UnofficialOverclockingMode= 1<br><br>
That doesn't work... Anyone knows how to deal with MSI afterburner 2.1?<br>
Thanks
 

·
Registered
Joined
·
1,286 Posts
The newest MSI Afterburner is not letting me adjust the core clock or the memory clock. It won't even let me save the changes to the cfg file, it just keeps telling me "Access Denied". Please help me figure this out!
 

·
Registered
Joined
·
1,715 Posts
I glanced the thread but yeah, there is a disclaimer that some have to add.<br>
a.For some it's change value to 1<br>
b.For others 9and me) change value to 1 AND add disclaimer<br>
c.For the unlucky it requires reg edits and either a or b.
 

·
Registered
Joined
·
38 Posts
Um, what's the disclaimer?
 

·
Registered
Joined
·
1,715 Posts
<div class="quote-container"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>leelin;13666901</strong> <br>
Um, what's the disclaimer?</div>
</div>
<div class="bbcode_code">
<div class="bbcode_code_head">Code:</div>
<pre>
<code>[ATIADLHAL]
UnofficialOverclockingEULA= I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode= 1
AccessibilityCheckingPeriod= 0</code>
</pre></div>
<br>
Make sure permissions are set to allow you to edit the cfg file.
 
1 - 20 of 27 Posts
Top